Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Bios update mislukt?

Anoniem
Vandread
6 antwoorden
  • Hallo, ik zal mijn verhaal maar vanaf het begin vertellen;
    Ik heb net een nieuwe computer:
    intel e6750
    sapphire hd3870
    GeIL 2gb dual channel kit
    msi p35 neo.
    Ik heb zondag windows xp home geïnstaleerd, en toen ben ik m'n driver en updates gaan doen.
    ik moest hem een paar keer opnieuw opstarten, maar goed:
    ik kon de bios niet in, dus heb ik in het boekje gekeken en daar stond dat ik op <delete> moest drukken. Dat heb ik een paar keer bij het opstarten gedaan maar ik kwam niet in de bios.
    Dus ben ik naar de site van msi gegaan en heb ik live update 3 gedownload. daar stond nog een nieuwe bios versie, dus die heb ik toen gedownload en toen heeft live update 3 hem geïnstaleerd.
    En toen ging m'n computer opnieuw opstarten en kreeg ik WEL een venster waarmee ik de bios in kon. dus dat deed ik: en ik dacht meteen maar even een overclockje erbij doen dus de fsb naar 350Mhz veranderd. toen de bios opgeslagen en gaan opstarten maar toen hij het windows balkje ging laden, liep het balkje 8 keer vol en dan begint hij opnieuw op te starten. Dus ik heb meteen de fsb weer naar 333 gezet maar nog steeds start hij niet op…
    ik heb net het batterijtje van de bios eruit gehaald en de stroom eraf gehaald ik ga hem straks weer erin doen en dan kijken of 'ie het weer doet. Maar heeft iemand een idee waarom dit zo kan zijn? Ik neem niet aan de ik mijn cpu het opgeblazen met een OC van 2667Mhz naar 2800Mhz…

    Casper.
  • Heb je al eens in save mode opgestart?
  • ja, maar dan bleef hij ook bij het laad balkje hangen :(
  • dus de biso update is wel goed gelukt .
    maar je bent te ver gegaan met OC .
    er zit toch een bios reset knop op het bord .
    en dat win niet door wil laden dat kan zijn dat er bestander corrupt zijn geworden .
    je moet het os opnieuw installeren .
  • Zowiezo bij een nieuwe bios altijd eerst het systeem resetten + bios resetten + daarna de bios ingaan, DEFAULT settings instellen, sav&exit en dan compleet laten laden….
    Daarna pas weer herstarten en beginnen met overclocken… (mits je weet wat je doet ;))
  • Hallo, en bedankt voor jullie antwoorden. Ik heb net het batterijtje weer terug gedaan maar nu heb ik helemaal geen beeld meer:"NO signal".
    Ik heb dit probleem al een keer eerder gehad en toen heb ik een nieuw moederbord bestelt. Dus ik kom nu ook niet meer in de bios… En ik kan mijn OS niet meer opnieuw instaleren :( .
    Ik heb mijn systeem toen aan de knop uitgezet, en ook de vorige keer dat ik dat deed was mijn moederbord naar de filistijnen.
    Is er nog iets dat ik kan proberen?

    EDIT: Ik heb weer beeld en ik ben mijn OS opnieuw aan het instaleren.
    Trouwens: Met mijn OS opnieuw geïnstaleerd, gaat mijn bios niet verloren toch, terug naar de oude versie? tis miss een domme vraag, maarja, ik vroeg het me gewoon af.

    De boosdoener was denk ik een geheugen bankje toen ik er een uit haalde deed hij het weer :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.