Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

[OPGELOST] RAM geheugen

Anoniem
patrickcomputerbeheer
6 antwoorden
  • Vandaag heb ik nieuw RAM geheugen gekocht. Alleen werkt het niet goed. Als ik het in mijn computer plaats, geeft BIOS de fout: 'CMOS Checksum Bad'.
    Als ik alleen het oude RAM erin hou, krijg ik geen fout.

    Om precies te zijn, had ik eerst dit in mijn computer:
    4GB Kingston ValueRAM KIT 1333mhz (2 x 2GB dus)

    Ik heb gekocht:
    8GB Kingston ValueRAM KIT 1333mhz (2x4GB)

    Ik was van plan om de 8 GB erbij te plaatsen. Als ik dat doe, krijg ik die fout code. Ook als ik alleen die 8GB RAM erin doe, krijg ik de fout. Maar alleen die 4GB geeft geen fout. Heb ook al verschillende slots geprobeerd, maar ik blijf maar die fout krijgen.

    Windows herkent al het RAM geheugen wel, dus het zit er wel goed in. Ook geeft de BIOS de juiste hoeveelheid RAM aan. Het moederbord ondersteunt ook 4GB RAM per slot, er zijn 4 slots, dus totaal 16GB.

    Specificaties van mijn PC:
    * Moederbord: MSI NF750-G55
    * Processor: AMD X4 II 955 3,2 GHZ Black Edition
    * Grafische kaart: Asus GeForce GTS450 1GB DDR5

    Ik hoop dat jullie een oplossing weten.
  • Hallo,

    CMOS checksum bad word veroorzaakt doordat de waarde die de CMOS (biosopslag) is veranderd en niet word herkent. Heeft u uw stroom van de pc afgehaald voordat u het ramgeheugen ging verwisselen?
    Het kan ook liggen aan het moederbord. Ik zou denken dat uw moederbord niet meer dan 4gb RAM kan verdragen (zo gezegd).Als dat wel is kunt u ook in uw bios gaan( meestal opgeroepen door DEL, F2, F10 of F12), dan herkent (waarschijnlijk) de bios de 8gb RAM en kom je in het bios terecht. Dan kunt u op F10 drukken om alles op te slaan. Misschien helpt dat?

    Mvg,
    Noah Kobus
  • De stroom is dan inderdaad van de computer geweest. Maar als ik wijzigingen in de BIOS maak met dat RAM geheugen, dan negeert die het gewoon. Terwijl als ik m'n normale RAM erin doe, alles van de BIOS werkt.
    Het moederbord kan 16GB aan, 4GB per slot. Staat duidelijk in de handleiding, en de BIOS en Windows herkent ook gewoon al het RAM. Alleen BIOS blijft maar die fout geven bij opstarten. En elke keer op F2 moeten drukken bij opstarten is onhandig.
  • Dan denk ik dat u uw bios moet updaten.
    U kunt (als u nog niet hebt geüpdatet naar 1.4) gewoon op de website van MSI kijken voor software updates voor uw moederbord.
    Als dat niet werkt zou ik terug gaan naar de winkel (of online-store) en uw het daar voor te leggen, en u kunt ook MSI e-mailen (of bellen) over het probleem.
  • [b:533b20ddaa]•CMOS Battery may not be functioning properly. The battery life may have expired.[/b:533b20ddaa] •The user or a virus may have updated the BIOS.
    •The computer may not have been shut down properly e.g. shutting off the computer’s main power without first shutting down the computer (MS Windows requires the computer to be shut down before the power is shut off).

    Heb je de bovenste al geprobeerd, zoe kosten een paar eurie,
    LET op het TYPE nummer, moet wel hetzelfde zijn
  • ik denk dat dat laatste over de pc afsluiten niet klopt. Ik heb zelf een laptop met een lamme accu en ik trek er best wel vaak de stekker van uit en gaat hij dus uit zonder ms af te sluiten. En hij doet het nog steeds :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.