Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Is het moederbord stuk?

Anoniem
None
13 antwoorden
  • De computer van een familielid was er plotseling mee opgehouden, gaf ook helemaal geen beeld meer, en startte niet meer op.

    Diagnose in eerste instantie: videokaart stuk.
    Deze bleek echter geintegreerd te zijn in het moederbord (type weet ik niet meer, processor: AMD K6), evenals de geluidskaart.

    Ik heb een extra videokaart geplaatst, en de jumper van de interne videokaart op disabled gezet. Echter geen resultaat.
    Ik had geen idee wat er aan de hand kon zijn.

    Ik heb toen de processor uit z'n ZIF-socket gehaald, en weer teruggestopt. Geen resultaat. Ik heb het geheugen uit z'n slot gehaald, en weer teruggeplaatst in het andere slot. En tot ieders verbazing deed de computer het weer. Echter, niet langer dan 1 week, toen trad hetzelfde probleem weer op, en nu doet de computer met het geheugen in allebei de slots het niet meer.

    Toen heb ik het geheugen nog meegenomen naar mijn eigen computer, maar daar bleek het goed te werken.

    De vraag is nu, is het moederbord reddeloos verloren, of is er iets anders aan de hand?
  • In eerste instantie lag het probleem dus bij het geheugen, maar dat blijkt verder goed te werken, en hat lag dus ook niet aan de onboard videokaart. Dat een CPU zomaar stuk gaat heb ik eigenlijk nog nooit meegemaakt, dus ik denk idd dat het mobo stuk is :sad:
  • 1. koppel alle ide en floppy kabels los
    2. haal alle overbodige kaarten uit het systeem. (behalve de videokaart)
    3. Controleer de backup battery (als er 3volt in zit prima, maar regelmatig kom ik ook een lege battery tegen. en dan start je systeem ook niet meer op.
    4. controleer je voedingsspanning van je voeding.
    5. reset de bios (jumper op het mainboard.)
    6. Als het systeem stoffig is maak alles stofvrij zodat o.a. je geheugen goed contact maakt en goed in zijn slot zit.

    Als je deze punten goed opvolgd en alles werkt nog niet is je mainboard defect.

    succes franc
  • Dat van die batterij heb ik even getest maar bij mij start ie gewoon op zonder batterij (en ik heb hem een hele nacht uitlaten staan).




  • Dat hoort ook zo, meestal is hij alleen zijn biossettings kwijt als de batterij er niet in zit.
  • Maar wat zou er dan aan de hand kunnen wezen? Zou er iets mis zijn in de geheugenaansturing wat geinduceerd wordt door het geheugen?
    Ik vind het heel vreemd, dat eerst het ene slot niet meer werkt, en een week later het andere ook niet meer, nadat het geheugen verplaatst is. Zou dit herleid kunnen worden tot bijv. overvoltage, statische elektriciteit, een los contact of een defecte chip?
  • Als de PC werkelijk niks meer deed (fans etc. draaiden ook niet meer) dan lijkt het me eerder een voeding probleem.
  • 't Is niet de voeding.
    De fans gaan draaien, en de harddisk geeft twee tikken. En dan houdt alles op. Er is ook helemaal geen beeld.
  • Ik denk dat je mobo dood is, en dat zou idd veel oorzaken kunnen hebben, waaronder die die je zelf al noemde. Ik heb bijvoorbeeld al eens een Soyo board gehad waarvan elke 3 maanden de elco's op het board sprongen, ook geen idee hoe dat kon. Er zit nu een abit mobo in, en die houd het wel gewoon vol.
  • :sad:

    Te koop gevraagd: moederbord met ZIF-socket en SD-RAM-slots. Eventueel met geluidskaart en videokaart.
  • Hallo KVU

    Een combinatie van beide is ook mogelijk.

    [Moederbord en Voeding die stuk zijn.]
  • Vandaag een PC ter reparatie gekregen. Na veel problemen, was die uiteindelijk morsdood, nou ja de CPU fan deed het nog. Omdat de problemen in het verleden "over ging" als de PC op zijn kant werd gezet, heb ik alles zo'n beetje losgehaald. Ook de CPU uit het moederbord en het moederbord losgeschroefd.
    De reparatie is nog niet gereed, maar het volgende viel mij op:
    - boutjes moederbord zaten niet (muur)vast.
    - er zat behoorlijk wat stof in de buurt van een chip aan de onderkant van de moederbord.

    Ik heb die stof verwijderd, en de boel weer stap voor stap in elkaar gezet. Op dit moment doet 'ie het nog steeds prima. Maar ja, nu eerst weer stressen.
  • Ik snap er niks meer van.
    Ik heb hem afgelopen zaterdag nog weer eens losgehaald, alle stekkers eruit getrokken, moederbord losgeschroefd, processor d'r uit, en na dat ik de processor er weer in deed, deed ie het weer. Weliswaar maar in 1 van beide geheugenslots (wanneer ik het module in de andere bank plaatste deed ie het weer niet), maar het lijkt wel of dat ding 7 levens heeft. Ben benieuwd wanneer ie het weer begeeft…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.