Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Nieuw moederbord wil niet opstarten

Anoniem
BA
14 antwoorden
  • Volgende probleem:

    Ik heb hier een MSI (815EPT Pro, Intel 815) die niet wil opstarten. Er zitten twee mems in PC100 en PC133. Deze combinatie heeft altijd goedgewerkt op een Intel BX bord.
    De processor is een Celeron 1000MHz.

    Als ik nu de PC opstart begint ie te piepen. piep 1sec, stilte, piep 1sec enz.
    Er zitten diagnostische LED's op die zeggen:

    Memory detection TEST
    Testing onboard memory size.
    Deze code wordt weergeven wanneer het geheugen defect is of verkeerd geinstalleerd. De mems zitten in bank-1 en 2. Ook wanneer ik ze afzonderlijk plaats werkt het niet. Stop ik de mems in een andere PC dan heb ik geen enkel probleem.

    De selectie voor de bord snelheid staat op auto en ik hen de CMOS een clear gegeven. Ook een ander toetsenbord aansluiten bracht mij geen uitkomst.

    Iemand een idee wat er mis is? Of is gewoon die plank naar de bliksem.

    _________________
    "No, no, I'm not playing, I'm testing… give me that controller back… muaaaaaaa…."

    [ Dit Bericht is bewerkt door: Slashhead op 2002-03-13 15:18 ]
  • Niemand ?

    :wink:
  • Raar dat ze het dan afzonderlijk ook niet doen… En als je een ander slot probeert, bijvoorbeeld 3?

    Als je piepjes hoort is het vaak zo dat de CPU wel goed is, dus daar zit het probleem niet.

    Ik heb nog wel een kingston module liggen, proberen?
  • We kunnen het altijd proberen natuurlijk met de Kingston. Maar het zou vreemd zijn dat die zo kieskeurig zou zijn met het moederbord. Maar die PC is een vrienden dienstje dus die heb ik niet thuis. Ik kan die modul maandag pas weer proberen. Daarna stuur ik'm wel terug evt. Zelf twijfel ik eraan of het succes zal hebben.

    Wat bank 3 en 4 betreft, het zijn DS banken dus ik kan er dan maar eentje in doen Behalve dat is het zo'n onhandige kast dat de CDROM speler de banken 3 en 4 in de weg zit.

    _________________
    "No, no, I'm not playing, I'm testing… give me that controller back… muaaaaaaa…."

    [ Dit Bericht is bewerkt door: Slashhead op 2002-03-13 15:38 ]
  • Mja, je hebt ze er al een paar in en uit gehad, dus montage zit wel goed (is mij eens overkomen dat er 1 scheef zat)

    Het kan idd zijn dat je mobo stuk is, is er verder geen schade, zoals gesprongen condensatoren?


  • Nee hij komt schoon uit de verpakking. Maandag die handel maar weer terug sturen dus :sad:
  • Hm, das wel een beetje jammer ja. Heb je ook al zonder kaarten ed er in geprobeerd? Hij kan natuurlijk ook ergens anders door blijven steken, maar dat dit gewoon steeds tijdens de memtest is…
  • Zelfs zonder geheugen geeft ie dezelfde melding… Of mag je niet zonder mem opstarten?
  • Zonder mem opstarten is geen probleem, dan hoort hij idd een foutmelding zoals die te geven. Misschien is dat mobo dus toch kieskeurig qua geheugen, of idd de plank stuk?
  • deze vraag mailde Slashhead me vanmiddag ook al op me werk.

    Toen zij ik meteen al dat het moederbord stuk was.
    Ik heb het zelf ook gehad zo´n 2 maanden terug emt een pc van een kennis.

    Ook goed geheugen en de rest was ook goed.
    Ook van die piepjes.
    Moest het moederbord wel zijn.


  • reset het cmos eens.
    Eerst alle stekkers eruit, spanningsvrij dus die kast.
    pennetje over zetten en minuutje wachten.
  • reset het cmos eens.
    Eerst alle stekkers eruit, spanningsvrij dus die kast.
    pennetje over zetten en minuutje wachten.
  • snorry, zag geen reactie
  • [quote:d406d36893]
    Op 14-03-2002 22:05, schreef Athlon:
    reset het cmos eens.
    Eerst alle stekkers eruit, spanningsvrij dus die kast.
    pennetje over zetten en minuutje wachten.
    [/quote:d406d36893]

    CMOS resetten (met jumpertjes op je bord) raad ik je gewoon af. Het is gewoon je allerlaatste redmiddel.
    Mijn ervaring is dat bij i815 chip niet lekker werkt met SDRAM van verschillende snelheden en verschillende typen en verschillende merken. Vooral die goedkope OEM-RAM.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.