Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

asus a7v333 en reboot door file fout?

Anoniem
None
33 antwoorden
  • Lees ook even de FAQ :)

    Is je voeding wel goed genoeg?
  • ik heb dus een nieuwe pc, maar nu reboot deze na een tidje gamen. temps komen niet boven de 55 graden dus dat is goed. nu blijkt dat ik elke keer een file fout rkijg. een blauw scherm in windows xp waarop dan elke keer weer een andere dll staat. kan iemand mij vertellen waar deze problemen vandaan komen zodat ik er zelf wat aan kan doen?

    alvast bedankt
  • Wat zijn je geheugensettings? Probeer je timing eens wat trager te zetten of probeer je mem op 133 MHz te draaien, en kijke of het dan over is. Als dat zo is dan heb je een slechte geheugenmodule.
  • ik heb mijn geheugen getest met mem86 en daar kwamen helemaal geen fouten naar voren. voor de rest staat alles op zijn sloomste settings. ik heb kingston 2700 geheugen en dat draaid al op 2100 (333=266) lijkt mij dus dat daar het probleem niet in zit. het vreemde is dat windows wel blijft draaien en maar heel af en toe uitvalt. maar in games gaat dat veel sneller.

    in ieder geval bedankt voor de tip. ik ga toch nog maar even naar de settings kijken en proberen wat je zei. misschien lost het wat op. adnere suggesties zijn natuurlijk ook welkom.
  • ik heb een nieuwe chieftec kast. daar zit dus een chieftec 340 watt voeding in. ik heb 1 harde schijf, een brander, dvd. dus dat zou allemaal goed moeten zijn.
    bedankt voor het snelle antwoord.
  • Dat is idd prima. Heb je er de nieuwste bios in zitten?
  • ja en nee. ik had de nieuwe 1007 erop gezet, maar toen deed hij het. ik heb dus nu weer 1006 erop gezet. dit heb ik gedaan in de hoop dat het weg was, maar dat is dus niet zo. ik had het net weer en ga even op de website van microsoft kijken of ik daar wat kan vinden.

    suggesties blijven natuurlijk welkom want ik ben een beetje depri ervan!
  • Probeer anders eens Windows 2000 of zo, ik had met WinXP ook om de haverklap vastlopers en sinds ik weer Win2K gebruik heb ik spontaan nergens last meer van…
  • maar het gaat mij erom dat hij het overal mee doet. ik wil dus ook juist windows xp gebruiken. en met een net nieuwe pc lijkt mij dat ook geen probleem. weet er iemand anders nog wat het zou kunnen zijn? kapotte onderdelen bijvoorbeeld en ja, welke zouden er dan kapot moeten zijn?

    alvast bedankt
  • Kan een error in je mobo zijn, of een ander conflict. Wat zit er nog meer in je PC?
  • amd 1800+
    512 pc2700 kingston geheugen (1 module(
    lite on dvd speler en writer
    asus a7v333 moederbord
    soundblaster aydigy player
    gainward geforce 4 ti 4200 64mb (deed hetzelfde met een geforce 3)
    maxtor 40gb udma 133 harde schijf.
    floppydrive.
    coolermaster koeler met 2 casefans.

    lijkt mij dat dit op zich wel allemaal goed is. maar misschien kan iemand hier iets aan zien wat er dan fout zou moeten zijn.
  • Lijkt mij ook geen probleem.

    Wat je nog even doen kan is die audigy er uit halen, sommigen hadden daar ook probs mee ism VIA chipsets, net als de SB live. Alhoewel dat niet vaak meer voor komt.
  • ik heb hem er al uitgehad. ik had hem eruit/erin. en alle mogelijke zaken met onboard sound aan en uit gezet dmv de jumper op het moederbord zelf.

    daar zit het dus ook niet in. de videokaart is net nieuwe en met mijn oude deed deze het ook. dus ik begin echt een beetje wanhopig te worden. weet effe niet wat ik eraan kan doen.
  • Probeer even een ander OS, of brang anders je mobo terug, en ruil hem om. Ik neem aan dat je nog garantie hebt?
  • ja dat heb ik, maar ik moet dan mijn hele pc wegbrengen en zij gaan dan eerst het probleem zoeken. dan ben ik heb dus een week kwijt. ze doen dus al erg moeilijk want ze hebben vandaag al even gekeken en toen wilde ze me 35 euro gaan rekenen. nou dat hebben ze geweten. ik wil dus liver niet terug vandaar dat ik vraag of iemand iets weet. hoef ik daar niet meer heen. en alleen een nieuw moederbord halen lukt denk ook wel, maar dan moet ik hem zelf in gaan bouwen en ik ben bang dat dat niet echt wil lukken en misschien is het wel een probeelm met de processor

    vandaar dat ik op alle mogelijke manier tot een oplossing wil komen.
  • [quote:da8f6a9c9c="degged"]vandaar dat ik op alle mogelijke manier tot een oplossing wil komen.[/quote:da8f6a9c9c]Alle manieren, behalve een ander OS proberen…
  • haha. sterker nog. ik heb helemaal geen ander os hier in de buurt. maar je hebt gelijk. dat zou ook een oplossing kunnen geven. alleen ik wil windows xp gebruiken. en met een nieuwe pc moet dat kunnen. en als hij het dan onder win 98 bijvoorbeeld wel doet heb ik er dus nog niets aan.
  • Dan heb je er niks aan, maar dan weet je wel dat het aan WinXP ligt…
  • maar dezelfde xp draaide ik op mijn oude systeem en daar was niets aan de hand. dan kan het haast niet. andere met dezelfde componenten kunnen het wel draaien.
  • Hoezo garantie ?. Je hebt het bios toch geflashed ?. En toen wer terug ?.

    Als daar iets fout gegaan is, dan ben je echt je garantie kwijt hoor!.

    (of je moet het verzwijgen! :roll: )

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.