Vraag & Antwoord

83 antwoorden
  • Is dat een chipsetprobleem dan? Of 1 van de mobo bakkers? Ik had alleen gehoord dat de DDR333 performance ver onder de maat was.
  • Volgens een technicus van MSI - geen pr persoon dus - was het een probleem van SiS. Hoewel hij natuurlijk niet onpartijdig is.
  • OK, dan zal ik ff met hem overleggen en dan zal het denk zo worden:
    AMD 1800+ boxed
    Enermarx 80mm casefan, variabel toerental
    Aopen miditower + USB
    ECS K7S5A + LAN
    Kingston 512MB PC2100 CAS2

    dit is bij elkaar nog geen 400 euro en hij houdt zijn oude CDROM + TNT2 + Maxtor 20 GB.
    Dus dat is een mooie upgrade van een Pentium 133 Mhz naar dit. Hij zal wel stijl achter over vallen.
    En nee, hij wil geen nieuwe GPU heb het al gevraagd, maar hij speelt gewoonweg geen spellen :-?
  • [quote:97b7ac8cc5="Red Dragon"][quote:97b7ac8cc5="BA"]Dat is de Sis 745 ipv de Sis 735. En die is idd beter volgens mij.[/quote:97b7ac8cc5]

    [b:97b7ac8cc5]
    NEEEEEEEEEEEEEEEEE[/b:97b7ac8cc5]!!!

    die is niet beter!!!!

    hij ondersteund DDR333 dat is het enige en dat stop je toch niet in een Buget systeem.

    de Sis745 en ook het bijbehorende ECS K7S6A plankje is uitermate instabiel als alle geheugen banken vol zitten.

    Ik raad aan om voor de ECS K7S5A te gaan, Goedkoper, stabieler en ook nog eens On-board LAN welkede ECS K7S6A niet heeft.[/quote:97b7ac8cc5]

    één woord: [size=24:97b7ac8cc5][/size:97b7ac8cc5]BiosUpdate!!!!!!!!
  • [quote:247521c91f="egslim"]Volgens een technicus van MSI - geen pr persoon dus - was het een probleem van SiS. Hoewel hij natuurlijk niet onpartijdig is.[/quote:247521c91f]

    Mja, dan zal dat het wel zijn.

    Interressant trouwens dat iedereen altijd op Via af loopt te geven, terwil dat toch mi goede chipsets zijn, en bij Sis hebben ze wat en het is lang niet zo bekend :???:
  • Er zijn gewoon veel meer VIA chipsets in omloop dan van SiS. Maar mijn VIA ervaringen zijn wel steeds goed geweest. Als mensen ten minste de nieuwste 4in1 drivers gebruiken.
    Overigens heeft ECS ook een bordje met de KT266A. Als die niet veel duurder is dan de K7S5A zou ik die nemen, de prestaties daarvan zijn namelijk duidelijk beter.
  • Hoe heet die dan?
  • Precies, ik heb dus ook nooit problemen met Via gehad. De nieuwste VIA 4in1 gaat btw niet altijd op, ik heb zelf liever 4.37 als 4.38 en 4.39, die veroorzaken op 1 of andere manier onstabiliteit bij hogere FSB's. Maar daar heb je bij normaal gebruik niet zo heel veel mee van doen natuurlijk. En idd, ik zou ook liever de KT266A hebben.
  • [quote:22cb98b808="Marcel de Reus"]Hoe heet die dan?[/quote:22cb98b808]

    Kijk hier eens: http://www.ecs.com.tw/products/products.htm
  • Ik ben na een ZEER slechte ervaring met AMD ook weer teruggestapt op Intel. Die slechte ervaring kan natuurlijk stom toeval zijn dat ik een fout setje gekocht heb. Maar als ik zo op het forum rond kijk, dan valt het me altijd weer op dat de meeste problemen over AMD systemen gaan.
  • Het is misschien handig te vertellen wat voor ervaring ;)
  • [quote:82a8d78f1f="Henny"]Ik ben na een ZEER slechte ervaring met AMD ook weer teruggestapt op Intel. Die slechte ervaring kan natuurlijk stom toeval zijn dat ik een fout setje gekocht heb. Maar als ik zo op het forum rond kijk, dan valt het me altijd weer op dat de meeste problemen over AMD systemen gaan.[/quote:82a8d78f1f]

    De meeste problemen zijn met AMD systemen omdat bijna iedereen een AMD systeem heeft ;)
  • Dat is een lang verhaal.

    In het kort komt het erop neer dat het setje (AMD 1Ghz, Abit KT7A-Raid, welke ik een half jaar gehad heb, nog niet [b:09ec66a69e]EEN[/b:09ec66a69e] dag stabiel heeft gedraait. Hij hing heel erg vaak, soms al binnen 5 minuten na opstarten. Hing hij niet, dan resette hij zichzelf wel.

    Hoe dan ook, er was gewoon niet normaal mee te werken. Bios geflashed, andere drivers geprobeert (meerdere malen zelfs, aangezien VIA nogal vaak nieuwe drivers uitbracht in die tijd), kaarten in andere slots gezet, etc etc etc. Noem maar op, ik heb het allemaal geprobeerd. Zelfs als ik m'n systeem helemaal leeg haalde, op de videokaart na, en dan Windows schoon installeerde, op een vers geformatteerde harddisk dan hing de boel al.

    Ik ben een half jaar lang in onderhandelingen geweest met de winkelier (zelfs een heel nieuw setje gehad omdat mijn huidige setje wel eens kapot kon zijn) maar niks hielp. Ook op de forums rondgevraagd, en alhoewel ik ontzettend veel tips kreeg, werd het probleem niet opgelost.

    Het RAID gebeuren was een probleem opzich. Zodra ik 2 dezelfde harddiskken in RAID zette, draaide ze 2x zo traag als los :) Maargoed, dat zal met de RAID controller te maken hebben, en niet met AMD.

    Uiteindelijk ben ik dus weer teruggegaan naar de winkel, en heb het setje omgeruild voor een Intel setje (P3 1Ghz, Abit SA6 moederbord). In maanden heeft m'n systeem niet meer gehangen, en het heeft nog NOOIT uit zichzelf gereset. Dit setje heb ik nu een jaar, en bevalt me uitstekend.
  • Dat ligt aan het mobo/chipset.
    Een processors is echt niet zo snel onstabiel hoor. Er is niks mis met de AMD 1ghz procs.
    Het enige hoe de processor instabiel zou kunnen zijn is dat ze je in de winkel gewoon brakke koeling hebben aangesmeerd en je proc te warm werd.
    Iig: not AMD to blame ;)
  • Moederbord werd omgeruild, maar het probleem bleef bestaan.
    Er zat een goeie koeler op. De beste die ze hadden.

    Probleem is dat als je een AMD processor koopt, je automatisch ook een AMD geschikt moederbord moet hebben. Dus het een gaat niet zonder het ander.

    Het gekke is dat ik altijd van die fantastische verhalen over AMD had gehoord, en daarom maar eens de proef op de som genomen heb. Maar toen ik eenmaal met mijn problemen kwam, werd er gelijk toegegeven dat AMD toch wel wat meer gesleutel vereist dan Intel. Vreemd, dat dat nooit van tevoren gezegd wordt. Dan weet je tenminste waar je aan begint.

    Het enige minpuntje wat ik voor mijn aanschaf gehoord had, was dat AMD ietsje warmer wordt dan Intel. Dat kun je wel zeggen! Als hij niks stond te doen werd hij al 50 graden. Als ik gewoon ging internetten liep het naar de 60, en als ik wat zwaarder werk van hem eiste werd het makkelijk 70 graden.

    Of de meeste mensen AMD hebben, en er daarom meer AMD problemen op het forum staan weet ik zo net nog niet.
    Ik weet wel dat je als Intelgebruiker vaak uitgelachen en/of bekritiseerd wordt door AMD gebruikers. Want volgens veel AMD fans zijn Intelgebruikers maar dom dat ze zoveel geld uitgeven aan Intel, terwijl AMD zoooooo veel beter en sneller is.
    Maarja, datzelfde probleem bestaat bij Linux vs Windows, Netscape vx Explorer, Ajax vs Feyenoord. Het zal de aard van de mens wel zijn :)

    Maargoed, iedereen is vrij in zijn keuze, dus als iemand een AMD wil, dan wens ik hem heel veel succes en hoop ik van harte dat hij er meer geluk mee heeft als ik. Ach, minder geluk kan ook haast niet :)
    Maar ikzelf hoef geen AMD meer.
  • Klinkt toch een beetje als een winkel zonder verstand van (amd) zaken waar je die pc vandaan had.
  • Hoezo? Ik bedoel…ze hebben het setje omgeruild voor een ander setje om er zeker van te zijn dat het niet aan een kapot moederbord of processor lag. Wat kunnen ze nog meer doen?
  • [quote:aa1d073ada="Henny"]Hoezo? Ik bedoel…ze hebben het setje omgeruild voor een ander setje om er zeker van te zijn dat het niet aan een kapot moederbord of processor lag. Wat kunnen ze nog meer doen?[/quote:aa1d073ada]
    Betere koelers en voedingen gaan verkopen misschien ?
    b.t.w. welke koeler was het die werd meegeleverd ?
  • Als je een AMD systeem bouwt dat onstabiel is, dan is of een onderdeel kapot, of het systeem is niet goed geassembleerd/samengesteld. Zo simpel is het.
  • Welke koeler het was weet ik niet meer, want het is inmiddels alweer een jaar geleden.

    Slecht geassembleerd systeem: Dat is een beetje onzin, want als er alleen een videokaart als insteekkaart in zit, en hij hangt gelijk al na de eerste keer opstarten, dan ligt het niet aan een slechte assemblage. Daarbij assembleer ik zelf al pakweg 9 jaar systemen, maar deze problemen ben ik nog never nooit tegengekomen. Niet voor de AMD en niet na de AMD. Alleen MET de AMD. En zoals ik al zij, ik heb echt ALLES geprobeert (6 maanden lang!) om het probleem op te lossen, maar niks hielp. Ook nieuwe voeding niet. Ook nieuw geheugen niet. Ook nieuwe videokaart niet. Na die 6 maanden had ik bijna een compleet nieuw systeem, en NOG werkte het niet stabiel.
    Vreemde is dat toen ik er een Intel inzette en een Abit SA6, dat alles toen wel stabiel liep. Zowel met de oude als met de nieuwe onderdelen. Dus aan kapotte onderdelen kan het ook niet liggen.

    Maargoed, zoals ik ook al eerder zij, ik hoop dat andere mensen die voor een AMD kiezen meer geluk hebben als ik. Kan ook haast niet anders.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.