Vraag & Antwoord

20 antwoorden
  • Guys,

    Ik heb nog steeds het probleem wat ik een week geleden ook had. Ik wil graag even weten wat het nou kan zijn. Mijn comp start op en dan wordt de eerste piep afgebroken. Een tweede piep volgt als hij in de IRQ-settings staat. Met mijn andere machines heb ik gewoon 1 piep wanneer deze opstarten. Alle 3 hebben een ASUS mobo, dus je zou zeggen dat deze wel ongeveer hetzelfde functioneren. Iemand enig idee? :(
  • Doet hij het verder wel goed? Ik vind het idd wel vaag, omdat hij normaal gesproken alleen hoort te piepen als je hem aanzet (1 piep)
  • Ja, dat dacht ik ook. Het lijkt wel of er iets niet goed zit ofzo. Dus ik al mijn kaarten eruit. Blijft afgebroken piepen. Kan het aan mijn proc liggen ofzo??
  • Als het aan je CPU ligt, dan is het enige wat ik bedenken kan een overheat alert. Wat zijn je temps?
  • Bij het opstarten ongeveer 40 graden. Dat lijkt me dus dik in orde… Kan het misschien aan de plaatsing van de cooler liggen, alhoewel, volgens mij zit 'ie er goed en recht op…
  • Dat zou idd kunnen. En wat zijn je stressed temps? Als je bijvoorbeeld na 3 uur overnieuw start, en dan weer in bios kijkt? 40 graden is een prima temp.

    Zoals Egslim ergens in een andere topic al zei, als alles het verder goed doet etc, kan je ook nog de PC speaker kabel los trekken, scheelt een hoop irri gepiep :D
  • Dat snap ik, maar dat lost het probleem (wellicht ernstig) niet op natuurlijk. Het gekke is dat als ik de pc een reboot geef, de piep gewoon normaal is… Ik word hier langzamerhand een beetje gek van :roll:
  • Dan is het zeker weten geen temp probleem. Zit er geen garantie op hyet mobo? Wissel die dan gewoon om. Het lijkt me namelijk stug dat het ergens anders in zit, zeker omdat je het al zonder PCI kaarten geprobeert hebt, en omdat hij wel normaal functioneert.
  • Heb hem drie weken geleden bij Alternate gekocht. Weet bij God niet hoe lang er garantie op zo'n ding zit. Meestal toch ruilen na 8 dagen niet meer mogelijk ofzo? Dan moet dat ding naar de fab. terug, en kan ik gaan zitten wachten… Had hiervoor ook al een Epox, werkte ook niet, kreeg hem niet eens opgestart. Ik heb -volgens mij- altijd pech met dit soort dingen. :cry:
  • Hij is inderdaad doublesided: 512MB, Sync, 133MHz, CL3. Maar ik kan niet verifiëren met een ander module, dat is het shittige juist. Is er een manier om te checken of het hier inderdaad aan ligt??
  • Betreft het hier een moederbord met SIS735 chipset; dan is het volkomen normaal dat je twee maal een biep krijgt.
    Mijn K7S5A biept ook 2X.
    Zou het anders ook niet weten.

    Eddy
  • [quote:0ddb9bc0a7="Foxenberg"]Heb hem drie weken geleden bij Alternate gekocht. Weet bij God niet hoe lang er garantie op zo'n ding zit. Meestal toch ruilen na 8 dagen niet meer mogelijk ofzo? Dan moet dat ding naar de fab. terug, en kan ik gaan zitten wachten… Had hiervoor ook al een Epox, werkte ook niet, kreeg hem niet eens opgestart. Ik heb -volgens mij- altijd pech met dit soort dingen. :cry:[/quote:0ddb9bc0a7]

    Als dat piepen niet zo hoort, en het ligt aan je mobo, dan heb je gewoon garantie, en kan je hem omruilen.

    Eddy X:
    Kan wel, marf volgens mij hoort hij niet meer te piepen bijd e IRQ list, en zeker niet continu.
  • [quote:25ad61a1df="Eddy X"]Betreft het hier een moederbord met SIS735 chipset; dan is het volkomen normaal dat je twee maal een biep krijgt.
    Mijn K7S5A biept ook 2X.
    Zou het anders ook niet weten.

    Eddy[/quote:25ad61a1df]

    Ik heb een intel 845 chipset. Dus ik denk niet dat de piep normaal is. Sowieso is het niet normaal dat een piep halverwege wordt afgebroken. Misschien ligt het wel aan mijn geheugen, maar dat kan ik niet checken omdat de sdram die ik in mijn andere machines heb, op een of andere manier niet bij dit bord willen opstarten (het wordt steeds vager!: Moederbord van Mars!).
  • Volgens mij was het zo dat de I845 alleen single sided modules pakte, geen double sided. Daar zit misschien je probleem in.
  • Wat voor modules zitten er in je andere PC's, of zijn dat de double sided modules? (chippes aan 2 kanten van de reep geheugen)
  • In de ene 256MB (ook doublesided inderdaad), en in de pc waar ik nu mee op het forum zit, volgens mij 3 x 64 mb, waarvan er minimaal 1 one-sided is. Maar volgens mij werkt dat niet in die andere, is volgens mij Dimm. Hoe kan ik dat checken? Met Sandra??
  • Kan je idd met sandra zien. Wat voor PC is het? als het een wat ouder systeem is, dan is de kans heel groot dat er geen DDR in zit.
  • Een slot 1 Asus P3v4x, PIII800EB via een Abit socket 370 adapter (niet ideaal, maar ja, hij loopt voorlopig stukken beter dan die nieuwe!). En dan vraag ik me dus af of daar al SDram in zit. Denk het dus niet.
  • De I845 werkt probleemloos met double sided modules, zolang het totaal aantal banken (sides) van alle modules samen niet meer dan vier is.
  • [quote:14fc1be10a="Foxenberg"]Een slot 1 Asus P3v4x, PIII800EB via een Abit socket 370 adapter (niet ideaal, maar ja, hij loopt voorlopig stukken beter dan die nieuwe!). En dan vraag ik me dus af of daar al SDram in zit. Denk het dus niet.[/quote:14fc1be10a]

    Weet wel zeker van wel ;) Daar zit PC100 of PC133 SDRAM in, geen DDR.

    //Egslim:
    Thx voor de info, ik wist niet helemaal meer hoe het zat.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.