Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC start niet meteen op.

Anoniem
Marcel de Reus
5 antwoorden
  • Ik heb onlangs een nieuwe PC aangeschaft met een Abit AT7M moederbord. Op dit moederbord zitten naast de normale primaire en secundaire ide controller nog een Raid controler met vier aansluitingen. (dus 8 extra schijven in principe). Op die Raid controler heb ik op poort 1 en 2 2 harddisks van 120 GB aangesloten als master. Op poort 3 en 4 zitten 2 harddisks van 60 Gb ook als master.

    Bij het opstarten detecteert de pc de 2 schijven van 120 GB wel, maar die van 60 niet. Na het indrukken van de reset knop werkt het wel, maar deze "beveiliging" had ik liever niet gezien.

    Nog even dit: de 2 120 GB schijven zitten als RAID0 en de twee 60 GB schijven staan los van elkaar.

    Iemand enig idee hoe ik dit kan oplossen.
  • Ik denk dat je raid controller moeilijk doet.
    Je gebruikt WEL raid (die 2 van 120 GB).
    Maar je hebt ook 2 schijven ZONDER raid aangesloten.

    Misschien is dat te verhelpen met een BIOS Update/ Nieuwe driver voor je RAID controller.
  • In eerste instantie had ik de schijven van 60 GB ook als raid ingesteld, maar dit werkte ook niet, bovendien is het capturen van video op een raid schijf niet mogelijk (beeld hapert), maar de performance van het schrijven is gewoon lager in een raid0 opstelling.

    Ik denk inderdaad dat een biosupgrade de oplossing kan zijn. Ga ik van het weekend eens proberen.
  • Waarom hang je de 60 Gb's niet gewoon aan je normale pri en sec controler als je ze toch niet als raid gebruikt. Verder klopt het volgens mij niet dat je geen video kan capturen op een raid schijf. Het leest en schrijft in raid 0 mode bijna 2x sneller dan normaal.
  • Op de primaire IDE zit een 40GB harddisk (voor OS en Apps) en een DVD ROM. Op de secundaire IDE zit een DVD +RW en een CD RW. Dus kan ik de 60 gig schijven niet plaatsen op deze IDE controllers.

    Ik gebruik deze pc voor het algemeen voor video bewerking dus die hoeveelheid harde schijf ruimte is meer dan welkom (na ongeveer 4 weken heb ik op de 240 GB Raid nog 130 GB over….).

    De twee schijven van 60 GB had ik eerst in Raid0 staan. Ging ik daar naar toe capturen, dan zag je het beeld haperen (beeld, storing, beeld, storing etc). De raid0 heb ik daar van af gehaald en nu werkt het weer als een zonnetje. Na het capturen haal ik de data van de capture naar de werkschijf (Raid0 op 2 keer 120 GB) en kan ik verder gaan. Is op zich wel mee te leven.

    Ik zal van het weekend eens kijken of ik een update van de raid controller kan doen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.