Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Anders

BeOS CD unbootable?

Begasus1
11 antwoorden
  • Met de release van BeOS 5 PE Max V3.1 Beta 1 zag ik een leuke kans dit OS eens uit te proberen.

    Snel gedownload, ISO uitgepakt en een virtual machine in VM-Ware aangemaakt. Helaas, VM-Ware ziet geen bootable CD-ROM.

    Dan image maar gebrand en vanaf fysieke schijf proberen. Weer ziet VM-Ware geen bootable CD.

    Kan aan VM-Ware liggen natuurlijk dacht ik zo dus dan de fysieke PC maar eens gereboot met de BeOS CD erin. Helaas, het bios ziet er geen bootable CD in.

    De bijgeleverde diskettes geprobeerd: ook al geen resultaat.

    Het hele verhaal ook nog op een 2e, 3e en 4e PC geprobeerd, maar de disks blijven unbootable.

    Tenslotte heb ik nog de MiniMax CD gedownload en gebrand en om ook die te proberen en jawel, doet het ook niet.

    Hier ben ik ondertussen dus behoorlijk niet goed van zeg. Ik weet zeker dat mijn hardware ok is, heb pas nog Linux CD's gebrand en geboot.

    Ten overvloede: het branden van het image heb ik precies volgens de aanwijzingen op de site met Nero gedaan. Nooit eerder problemen gehad met image CD's ook.

    Wie geeft raad?
  • In welk stadium gaat het mis? Wordt er gewoon helemaal niets geboot? Mocht het je overigens wel lukken BeOS te booten, dan heb je er nog niks aan, zonder obscure patches werkt BeOS nl niet goed in VMWare (elke seconde gaat er een minuut voorbij, enz.).
  • Laten we VM-Ware even voor wat het is, ook op de gewone PC boot de CD-ROM niet. Hij ziet er gewoon geen bootable CD in. Geen enkele van mijn PC's.

    Toch heb ik echt het image gebrand, niet als een file op de CD gezet, nb.
  • Oh, aanwijzingen op de site van Nero. BeOS moet op een speciale manier gebrand worden met een cue file, omdat er meerdere filesystems op de CD gepleurd moeten worden. Je kunt het beste even de instructies op de BeOS Max site lezen…
  • Het zou kunnen dat ik naar het ISO verwezen heb in plaats van naar CUE. Weet ik niet meer. Zal het wanneer ik weer tijd heb nog eens proberen. In ieder geval zover bedankt.
  • De CD dit keer succesvol gebrand en ook geinstalleerd. Maar de diskettes krijg ik niet voormekaar. Elke keer komt de melding 'unable to write' of 'het station kan de aangevraagde sector niet vinden'. Heb al op 4 computers geprobeerd.
  • Wil je de disketes maken vanuit VM dan denk ik dat je het station ook zal moeten opgeven …
    Heb er zelf nooit mee gewerkt dus daar spreek ik me niet ddl over uit …

    Heb hier ook de image gebrand zoals aangegeven staat op de site van vasper met de CUE file, en verder geen problemen gehad ..

    Wil je installeren op een pc(niet in VM) en je kan de diskette niet aanmaken dan kan je toch booten via cd .. gewoon bij het opkomen van het splashscreen(bootscherm) even opde spatiebalk klikken en bij de eerste optie kiezen voor bootable volume en daar zal je dan de optie hebben om van de cd of van de hd te starten (hij vind de geinstalleerde partitie normaal zonder problemen) daar kies je dus de hd en gaat terug naar het vorig scherm .. dan ga je naar onder en kies je voor "Continue booting"

    Good luck en hopelijk tot in het kort op BeShare.

    Greetz Begasus. :wink:
  • Bij de zoveelste poging is het me gelukt om op 'n oude IBM de diskette te maken. Het is me een raadsel waarom het die keer wel en andere keren niet lukte.

    Ook heb ik een install gedaan met behulp van de bootdiskette en CD-ROM. Dit verliep zonder problemen.

    Alleen liep het uiteindelijke resultaat niet lekker. De S3 videokaart word niet ondersteund. Hierdoor kan alleen in safe mode of video fail safe geboot worden. In deze situatie is het systeem zo traag dat er niet mee gewerkt kan worden. Het duurt wel een minuut voor een muisbeweging verwerkt word.

    Wel heb ik de S3 drivers aangereikt gekregen. Maar door de traagheid is het ondoenlijk ze te installeren. Hier heb ik nog geen oplossing voor gevonden.

    Misschien kan ik de schijf tijdelijk in een snellere computer doen, de drivers installeren en weer terug plaatsen. Ik weet niet hoe BeOS met zulke veranderingen omgaat.
  • Nog eentje die dus hetzelfde ondervonden heeft bij deze distro …

    Blijkt toch wel ergens iets niet in orde te zijn hier .. heb ondertussen van anderen (en zelf ook ondervonden) dat het systeem vreselijk traag is … Ik denk dat je beter eens kan zien naar de DevEdition 1.1 op http://bezip.de/app/1194/ (waarvan een update ook binnenkort hier in de bus ligt v2.1) door het toevoegen van de s3 driver van op bebits kan je dan nog je systeem optodate brengen …

    Vooral niet opgeven zou ik zeggen .. eens je de feeling van BeOS te pakken hebt laat het je nooit meer los :lol:

    Greetz Begasus
  • Het was ook maar een P1@200mHz met 32mB dus ik dacht ook dat het daar aan lag. Op mijn XP2500 met 512mB getest liep BeOS probleemloos.

    Maar het gaat mer erom nog iets nuttigs met die P1 te kunnen doen en eens wat anders dan Windows erbij te hebben.

    Bedankt voor de link, die ga ik zeker proberen.

  • Kan je niet de bootdisk gewoon op de cd branden, zodat je een bootable cd krijgt?

    Nero heeft immers de optie "CD-ROM (Boot)" waarmee je een bootdisk naar het bootgedeelte van de cd kunt kopiëren.

    En BTW, jullie proberen allemaal zelf de bootdisk te maken, maar die kan je toch gewoon downloaden van internet?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.