Vraag & Antwoord

Anders (software)

Nero 5.5 Burning rom with Nero Express Version 5.5.10.18 Ple

Anoniem
pdexie
3 antwoorden
  • Met mijn nieuwe Plextor 52 x was een bijgeleverde CDrom
    Met Nero 5.5 Burning rom with Nero Express Version 5.5.10.18 Plextor alsook Plexi-Tools 2.10

    Met Nero werkt alleen maar Nero Express, Nero Burning rom die geinstalleerd staat start gedeeltelijk op vanuit Nero express maar activeerd zich niet.

    Met Plexi-Tools 2.10 word mijn systeem( Win 98 se ) onstabiel en mijn scherm loopt vast.

    De nieuwe Plexi-Tools versie Prof(nagestuurd) die het probleem zou moeten verhelpen volgens Helpdesk Plextor geeft geen resultaat

    Verschillende tips van de Helpdesk Plextor uitgevoerd hebben geen resultaat.

    Alle oude software van vorige brander werd netjes verwijderd ook verwijzigingen in het register

    Nochtans werkt de zelfde Nero Express + Burning rom Version 5.5.10.18 normaal bijgeleverd met een Aopen brander van mijn schoonbroeder.

    De helpdesk is na 14 dagen ten einde raad en verschuift het probleem naar win98 se alhoewel win 98 se compatibel vermeld staat op de doos van de brander.

    Mijn dealer weet geen raad en heeft het probleem gemeld aan zijn invoerder.
    Op de nieuwe brander is twee jaar garantie.

    Kent iemand het zelfde probleem. Welke oplossing ?


    mvg
  • Wat ik zou doen is:
    1e plextools dan maar niet installeren, opzich heb je die niet nodig.
    2e Zie onderstaande link daar kun je de laatste versie downloaden van nero 5.5.
    Ik zou die versie over je vorige versie van nero installeren (update).

    http://www.ahead.de/en/631933457317970.html
  • [quote:e4aebad6ff="pdexie"]Wat ik zou doen is:
    1e plextools dan maar niet installeren, opzich heb je die niet nodig.
    2e Zie onderstaande link daar kun je de laatste versie downloaden van nero 5.5.
    Ik zou die versie over je vorige versie van nero installeren (update).

    http://www.ahead.de/en/631933457317970.html[/quote:e4aebad6ff]
    laatste versie van de 5.5 reeks is klote zit heel veel bugs in o.a overburnen zelfde gezeik als de 6.0.0.15 dus

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.