Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Bepaalde cellen optellen in excel

Anoniem
None
5 antwoorden
  • Ik heb in excel een ganse hoop cellen waar win2000 instaat in één bepaalde rij.
    Daar staan ook andere gegevens tussen.
    Nu wil ik onderaan een totaal van het aantal win2000 hebben.
    Met aantal.als lukt me dit niet.
  • Welke formule gebruik je?

    =AANTAL.ALS(A2:K43;"win2000")

    Pas het bereik aan.
  • [quote:b382eb8e47="Ben Jonson"]Welke formule gebruik je?

    =AANTAL.ALS(A2:K43;"win2000")

    Pas het bereik aan.[/quote:b382eb8e47]

    Ja deze formule heb ik reeds geprobeerd (natuurlijk met een ander bereik) maar als eindtotaal krijg ik steeds 0

    In de cel daarnaast kan ik de formule wel uitvoeren zonder problemen en krijg ik wel netjes de gevraagde waarden.
  • [quote:65ebba2d2d="olivier"]
    In de cel daarnaast kan ik de formule wel uitvoeren zonder problemen en krijg ik wel netjes de gevraagde waarden.[/quote:65ebba2d2d]

    Lijkt me een probleem met de celeigenschappen, probeer deze eens aan te passen voor die cel. Waarschijnlijk staat de cel op tekst ipv getal?
  • [quote:1dbd4f74c6="PS"][quote:1dbd4f74c6="olivier"]
    In de cel daarnaast kan ik de formule wel uitvoeren zonder problemen en krijg ik wel netjes de gevraagde waarden.[/quote:1dbd4f74c6]

    Lijkt me een probleem met de celeigenschappen, probeer deze eens aan te passen voor die cel. Waarschijnlijk staat de cel op tekst ipv getal?[/quote:1dbd4f74c6]

    Ik weet niet of het er iets mee te maken heeft…maar in de cellen waar het wel werkt staat ieder bereik in een cel apart.
    In de kolom waar het niet werkt staat er bv Win2000, Office2000, Exchange. Hier staan dus meerdere gegevens in.[quote:1dbd4f74c6]

    Een * bracht de oplossing…dus =AANTAL.ALS(H2:H255;"win2000*")[/quote:1dbd4f74c6]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.