Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Langst ingestalleerde PC = snelst internet

Boerke87
2 antwoorden
  • Hallo, zoals de titel wel laat blijken zit ik nu echt met een heel vaag probleem.

    Situatie: Chello Classic, 2 PC's op draadloos netwerk met router, beide Windows XP Prof+SP1 en op 1 PC een verschrikkelijk trage internetverbinding.

    Het was altijd zo dat mijn PC vaak een slechte verbinding had vanwege het draadloze netwerk, nu is het met een beetje klungelen met het verplaatsen van die router weg altijd nog goed gegaan, ik kon gewoon online gamen en downloaden met 150kb/s. Dat was toen op dat moment met de andere PC (die van m'n ouders) zo dat die daar vaak trage internetverbinding had, soms geen en bovenal vreemd….er konden met KaZaA nauwelijks bestanden worden gedownload. Als ik diezelfde bestanden op mijn PC uitprobeerde lukte het wel. Zit dus echt geen logica in vind ik.

    Nu heb ik 3 dagen geleden mijn PC geformatteerd en WinXP+SP1 er opnieuw opgezet. En nu ben ik blijkbaar toe aan een trage verbinding, de PC beneden heeft geen last meer van trage of wegvallende verbinding en nu kunnen er ineens weer een hoop bestanden via KaZaA gedownload worden, die eerst nooit zouden lukken. :o

    Mijn internet valt steeds weg, zonder het te merken geeft mIRC ineens: Disconnect: Software caused connection abort!, MSN meldt zichzelf af en van online gamen komt niet veel meer door enorme lag en verbindingsproblemen. Ik heb dus continue time-outs ergens door. Wat ik heel vreemd vind.

    Ik heb nog geen firewall geinstalleerd, die van XP staat ook uit en verder heb ik weinig zitten 'kloten' aan software, simpelweg omdat het een schone install van 3 dagen oud is.

    De software (D-Link Airplus) voor bij het netwerk geeft toch aan:
    Link quality: 99%
    Signal Strength: tussen de 50- en 80%

    Niet verbijsterend dus, maar ik heb er sterk mijn vraagtekens bij of dit daardoor komt aangezien ik dat al heel veel heb meegemaakt en dat toen toch andere symptonen had, namelijk dan viel het complete signaal van het netwerk gewoon weg wat nu niet het geval is.

    Ter aanvulling: Speedtest geeft nu op mijn PC soms download resultaten van rond de 1kb/s terwijl je PC van m'n ouders vaak de gewone chello download haalt (100-150kb/s).

    Heel vreemd dus, beetje ingewikkeld verhaal ook, sorry daarvoor. Ik hoop dat iemand mij kan helpen, want als het er niet is weet je pas hoeveel je internet eigenlijk gebruikt. :wink:

    Mvg, Michel.
  • Ik heb bij een collega van mij soortgelijke problemen ondervonden met een wireless network van Sitecom.
    (1) "oude" PC, Windows-2000, Sitecom-NIC met antenne: altijd uitstekende ontvangst :D
    (2) nieuwe laptop, Win-XP, Sitecom card: meestal goede ontvangst, valt af en toe weg :-?
    (3) splinternieuwe DELL desktop, Win-XP, USB wireless plug: matige tot slechte ontvangst :x

    Met verplaatsen van het Sitecom "homestation" en zo gunstig mogelijk positioneren van de "antenne" van (3) hebben we het toch nog redelijk voor elkaar gekregen, maar het blijft allemaal kritisch, behalve voor (1).

    De kwaliteit van de gebruikte antennes is m.i. cruciaal, verder een goede plaatsing van het homestation. Ook heb ik de indruk dat Windows-XP wat minder goed met de wireless signalen overweg kan, maar dat is slechts een indruk :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.