Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

excel - (uitleg) formules gevraagd

None
3 antwoorden
  • Een excel raadsel voor mij, vast een simpele formule voor u….


    Hoe is het blad ingedeeld:
    5 weken staan onder elkaar, en van links naar rechts staan de dagen erboven. In de hokjes worden het aantal uren ingevuld.

    wat wil ik: in een (willekeurig) hokje moet een 5 komen te staan, zodra in een van de weken (totaal) 24 uur of meer staat. En er moet dus 10 komen te staan als er in 2 weken minstens 24 uur staat.


    Iemand die mij kan helpen aan deze formule???

    bij voorbaat dank
  • Als ik het goed begrijp moet je de uren van de weken optellen. Stel dat deze som in cel A10 terecht komt dan geef je bv in cel A11 de volgende formule:
    [code:1:860e9ad42d]=ALS(A10>=24;ALS(A10>24;10;5);0)[/code:1:860e9ad42d]
    als de som kleiner is dan 24 komt in A11 het cijfer 0 te staan
    als de som gelijk is aan 24 komt in A11 het cijfer 5 te staan
    als de som groter is dan 24 komt in A11 het cijfer 10 te staan.

    Het kan zijn dat in de formule de getallen nog gewijzigd moeten worden. Dit hangt dan af van de opmaak van je cel A10.
    Hopelijk kan je hier verder mee.

    edit: Heb je een Engelstalige Excel dan wordt ALS gewijzigd in IF
  • Tip.. :wink:
    Hier een leuke site voor al uw office vragen.


    gr.

    Intruder

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.