Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

wel internet op 1 pc maar andere niet :s

None
15 antwoorden
  • hey,
    ik heb sinds vandaag een nieuwe verbinding namelijk living @ maastricht, is gewoon kabel…
    hiervoor had ik @home en had ik via netwerk met switchhub op bijde pc's internet, nu werkt ie nog alleen maar op pc die beneden staat, zelfs als ik de kabel direct van het modem naar de pc doe werkt ie niet, dus ik denk niet dat het iets met het netwerk te maken heeft, ik heb windows ook al opnieuw geinstaleerd en dat hielp niet, doet het nog steeds niet, en aangezien ik al een maand zonder internet heb moeten doen waar ik nogal gek van werd :evil: ben ik toch wel blij als ik eindelijk weer normaal kan internetten op mijn eigen pc, iemand een idee waar het aan kan liggen? mijn ideen zijn op, heb al verschillende kabels geprobeerd, en andere netwerk kaarten(gebruik nu onboard) , zelfs windows opnieuw erop hielp niet! dus ik weet het echt niet meer :(
    kan iemand mij helpen?
  • Misschien vind je hier wat info:


    http://www.kabel-inter.net

    http://www.helpmij.nl/forum/showthread.php?s=&threadid=73424

    http://www.tekstenuitleg.net/internetdelen.php
  • bedankt voor de info, maar wat ik zo snel heb kunnen zien heeft dat vooral te maken met het delen van een verbinding, maar mijn probleem ligt dus niet echt bij het delen want als ik een rechtstreekse verbinding probeer van mijn pc op zolder naar het modem werkt hij niet, terwijl rechtstreeks van de pc beneden naar het modem wel werkt, het probleem zit dus bij mijn eigen pc…
    heeft iemand een idee wat dit zou kunnen zijn?
  • dit zijn trouwens mijn sys specs:
    windows xp

    Athlon xp2000+
    512mb ddr
    Albatron KX400+ moederbord (onboard lan en geluid)
    80gb maxtor 7200 en 20gb maxtor 5400
    Geforce 4 ti 4200 64mb
    Hercules Muse 5.1 geluidskaart

    dat is zo een beetje het belangrijkste volgens mij, als u nog iets wil weten vraag het maar :) hopelijk kan u mij helpen…
  • iemand? :-?
  • [quote:6731db33d2="ric0209"]iemand? :-?[/quote:6731db33d2]
    koop een router kost een keer 25 euro heb je meteen een hardware firewall ff router instellen cc-??? en hostname home.nl en klaar is kees
  • bedankt voor de reply maar het zou fijn zijn als u eerst de text goed door zou lezen voordat u reageerd, er staat ten 1e : duidelijk dat ik geen @HOME meer heb maar Living @ maastricht internet…
    ten 2e: het heeft niks met het netwerk te maken want ik heb ook al een directe verbinding geprobeerd van het modem naar de pc waar internet niet werkt, ook dit werkte niet (zoals ik toennet al zei).
    dus zal ook een router niet werken, dit is iets softwarematigs of er moet iets kapot zijn op mij moederbord, maar ik wil nu van u weten wat het probleem dus zou kunnen zijn, kom dus niet met alternatieven voor mijn netwerk want het heeft altijd zo gefunctioneerd…
  • ook heb ik al ontdekt dat de lanverbinding in principe wel werkt, want als ik kijk bij Status van lan-verbinding staat bij activiteit: verzonden: 200.000 ofzo, en bij ontvangen: 0 .
    om een of andere reden ontvangt hij dus niks :-?
  • Het kan zijn dat het modem alleen samenwerkt met één speficieke netwerkkaart. Het komt er op neer dat voor jouw acount dan het MAC-adres van de netwerkkaart is vastgelegd. Als je het modem in een andere netwerkkaart plugt (met een ander MAC-adres dus) zal je verbinding niet werken omdat het MAC-adres dan niet meer klopt.
  • [quote:88e1bc0069="mephi"]Het kan zijn dat het modem alleen samenwerkt met één speficieke netwerkkaart. Het komt er op neer dat voor jouw acount dan het MAC-adres van de netwerkkaart is vastgelegd. Als je het modem in een andere netwerkkaart plugt (met een ander MAC-adres dus) zal je verbinding niet werken omdat het MAC-adres dan niet meer klopt.[/quote:88e1bc0069]

    Dit zou inderdaad kunnen. Om dit op te lossen moet je effe naar je provider bellen en daar die 2e netwerkkaart aanmelden.
  • hmm, en die 2e netwerk kaart, hoef ik daar niet voor te betalen?
    ik ging er altijd vanuit dat internet op meerdere pc's illegaal was :oops:
  • [quote:dfde700e53="ric0209"]hmm, en die 2e netwerk kaart, hoef ik daar niet voor te betalen?
    ik ging er altijd vanuit dat internet op meerdere pc's illegaal was :oops:[/quote:dfde700e53]
    Je kon bij @home TOT 31 augustus (of 30) 2003 legaal en gratis je inet delen met 4 pc's. Vanaf 1 oktober, werd dit dus illegaal, of je moest ervoor betalen (tenzij je het al had, dan was het gratis). Misschien kan dit bij Living@Maastricht ook wel (nu nog).

    Mag ik vragen waarom je bij @home bent weggegaan ? En waarom niet terug ? Ik heb ook @home, werkt prima, niet duur (voor wat ik heb iig :D)
  • ik vond @HOME te duur, en aangezien dit internet de helft kost en bijna even snel is (@HOME was vaak erg traag hier) vind ik het een goeie keuze, daar komt ook nog eens bij dat ik nu gratis digitale tv een jaar erbij kreeg dus werd het nog aantrekkelijker :D
    maar dat verhaal van de netwerkkaart ga ik proberen zou best kunnen zijn dat het dat is, maar stel dat is het niet, iemand nog andere suggesties?
  • [quote:5f31315e6e="ric0209"]ik vond @HOME te duur, en aangezien dit internet de helft kost en bijna even snel is (@HOME was vaak erg traag hier) vind ik het een goeie keuze, daar komt ook nog eens bij dat ik nu gratis digitale tv een jaar erbij kreeg dus werd het nog aantrekkelijker :D
    maar dat verhaal van de netwerkkaart ga ik proberen zou best kunnen zijn dat het dat is, maar stel dat is het niet, iemand nog andere suggesties?[/quote:5f31315e6e]
    probeer eens een nieuwe windows install als dat niet helpt ff een andere netwerk kaart proberen anders weet ik t ook niet
  • weer iemand die niet kan lezen :roll:
    staat duidelijk dat ik nieuwe windows install en andere netwerk kaart al heb geprobeerd… :wink:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.