Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Outlook Express: geen tekens

Anoniem
Hentje
6 antwoorden
  • Sinds enkele weken deed Outlook Express er langer dan normaal over om op te starten (+/- 20 seconden), daar kon ik nog wel mee leven.

    Nu kan ik geen berichten meer lezen, en dat schiet dus niet op! Rechtsonder komt normaal het mailtje (de tekst) te staan, nu komt er alleen een zandlopertje. Na een uur staat het zandlopertje er nog!

    Bovenin staan de berichtkoppen, die kun je wel selecteren, maar er komt dus geen tekst beneden te staan. Je kunt ook de eigenschappen van het mailtje bekijken, dan kun je het mailtje wel lezen, maar zo hoort het natuurlijk niet.

    Bij de beveiligingsopties van Outlook Express heb ik geen vinkje staan, de bijlagen worden dus gewoon geopend. Heel raar dus, gisteren deed ie het nog goed! En nu niet meer. Computer opnieuw opstarten helpt niet…

    Wie helpt me?
  • Soms is wel handig als je wat meer gegevens plaatst, o.a. over OS, als je antivirus programma gebruikt, etc.
    Outlook Express maakt deel van Internet Explorer. Soms is het mogelijk dat deze is beschadigd (ben je wel 100% virusvrij?)
    Om IE en dus ook OE te herstellen moet je via Start – Instellingen-Configuratiescherm naar de lijst Software gaan.
    Klik op IE in die lijst. Vervolgens klik op Verwijderen.
    Als het goed is krijg je een nieuwe venster met o.a. het herstel mogelijkheid. Kies deze en bevestig dit.
    Als het niet goed is krijg je deze mogelijkheid niet. In dat geval annuleer opdracht en probeer IE nogmaals te installeren.
    Er kunnen ook andere oorzaken zijn. Als je engels goed is, kijk ook hier even: http://insideoe.tomsterdam.com/problems/performance.htm

    Grtz
  • okay, je hebt gelijk, vergeten:
    WinXP Pro, ZoneAlarm Firewall, Norton Antivirus 2003
    Ik ben zeker 100% virus vrij, IE staat wel in de lijst die jij bedoelt, maar kan hem zo niet deinstalleren (verkeerde inf file zegt ie)
    Via Windows onderdelen verwijderen / toevoegen heb ik IE en OE verwijderd, comp. opnieuw opgestart en opnieuw geinstald. Alle berichten stonden nog in OE, dus niet helemaal verwijderd geweest. Maar nog doet ie het niet…
    Mijn engels is goed genoeg, maar op die site heb ik niets kunnen vinden, wat op mijn probleem van toepassing is.
  • Eigenlijk je moet eerst dus een backup maken van je OE. Info vind je hier: http://www.oehelp.com/OEBackup/Default.aspx

    Info over IE en OE herstellen voor XP vind je hier:
    http://support.microsoft.com/default.aspx?scid=kb;nl;318378&Product=winxpINT

    Nog even dit: als je dus OE gebruikt dan zijn jou bestanden (inbox;outbox;etc) DBX bestanden. Bij XP moet je wel verborgen bestanden weergeven gebruiken.
    Check even je DBX bestanden. Eigenschappen dus. Mocht daar 'Alleen lezen' aangevinkt staan, haal de vink weg en bevestig dit. Doe dit bij alle DBX bestanden en start PC opnieuw op.

    Succ6
  • Het backup progje gedownd en het backuppen is gelukt.

    De herstelpagina van OE heb ik gelezen en aanwijzigingen opgevolgd (ook sfc /scannow gedaan), in het register 0 neergezet, comp opnieuw opgestart en WinXP zei ook dat OE verwijderd was en of ik mijn persoonlijke instellingen wilde verwijderen, heb dit niet gedaan, OE opnieuw geinstald, en kreeg het oude probleem weer terug, met al mijn mailtjes nog in OE.

    En in de archief map van OE waar de DBX bestanden staan, die waren geen van allen als 'alleen lezen' aangevinkt.
  • Maar als je toch een back-up hebt gedaan van je OE dan zou je de gegevens (adressen, e-mails) later terug kunnen zetten.
    In dat geval waarom zou je niet kiezen voor: persoonlijke instellingen verwijderen?
    Het heeft op een of andere manier te maken met je huidige instellingen.
    Gebruik je ook anti spyware programma’s?
    Heb je de PC laten checken op hijacker’s?
    Je schreef dat volgens jou de PC 100% virus vrij is. Dat dacht ik ook met mijn PC met Norton. Sinds 2 dagen vond ik de PC ‘beetje’ anders werken. Norton vond niets.
    Ik heb online gescand bij Panda = 3x bingo.
    Vervolgens nogmaals online gescand bij Trend Micro Virus = nog 1x bingo.
    Zo te zien alle antivirus programma’s vinden iets.
    Nu werkt deze PC weer goed.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.