Vraag & Antwoord

Anders (software)

[Mozilla 1.6] Tabbladen + onhandige cursor

10 antwoorden
  • Misschien vraag ik iets idioots, dus als dat zo is, mijn excuses... Vanmiddag heb ik Mozilla 1.6 geinstalleerd, na tijden met Opera gesurft te hebben. Reden was vooral dat Opera om onverklaarbare redenen crashte en gestaag mijn RAM opvrat. Nou ben ik van Opera de tabbladen gewend, en ik heb in ieder geval door dat ze in Mozilla iets anders werken. Nou heb ik Mozilla zo ingesteld (althans, dat is de bedoeling) dat het nieuwe tabs opent als ik een bladwijzer aanklik. Maar dat werkt dus niet. Telkens wordt hetzelfde tabblad gebruikt. Zo is het effect wat mij betreft dus weg... hoe kan ik dat dan goed krijgen? Zowel de support-site als de help geven me geen verklaring... En nog een vraagje; De cursor die ik zie als ik deze post type in Mozilla is veel dikker dan als ik dat in Opera doe. Daardoor is bijna de helft van de laatst getypte letter bedekt door de cursor. Ligt dat aan mijn computer of heeft iedereen dat? Ik zal eens proberen een screenshot te plaatsen. Gr., Maarten Edit: hier het screenshot (ik hoop duidelijk genoeg): [img:7aab6c8dc4]http://picserver.student.utwente.nl/view_image.php/954M7MZ84OA5/picserver.jpeg[/img:7aab6c8dc4]
  • Tabbladen in mozilla : Edit > preferences > Tabbed Browsing (Add Tabs Aanzetten) Bijvoorbeeld, aanvinken : Middle click CTRL click CTRL enter Als je nu op een link klikt met de middelste muisknop of de control toets ingedrukt houdt en dan klikt verschijnt het nieuwe venster in een nieuw tabblad. Hoe dat zit met die dikke cursor weet ik niet (bij mij doet hij het wel goed overigens)
  • [quote:998229a54d="Error404"]Tabbladen in mozilla : Edit > preferences > Tabbed Browsing (Add Tabs Aanzetten) Bijvoorbeeld, aanvinken : Middle click CTRL click CTRL enter Als je nu op een link klikt met de middelste muisknop of de control toets ingedrukt houdt en dan klikt verschijnt het nieuwe venster in een nieuw tabblad.[/quote:998229a54d] Bedankt voor je reactie, maar die instellingen zijn verder precies in orde. Het gaat mij juist om het openen van een nieuw tabblad als ik een bladwijzer (favoriet) open. Dat werkt helaas niet...
  • Oh, dan heb ik je vraag verkeerd begrepen. Dat kan inderdaad niet, (zover ik weet) een oplossing zou kunnen zijn door voor het openen van je bookmark een nieuwe tab te openen (CTRL + T ) en daarna pas de bookmark aanklikken. Maar het is open source, ik weet niet of je een compiler hebt :)
  • [quote:1ecd557ec4="Error404"]Oh, dan heb ik je vraag verkeerd begrepen. Dat kan inderdaad niet, (zover ik weet) een oplossing zou kunnen zijn door voor het openen van je bookmark een nieuwe tab te openen (CTRL + T ) en daarna pas de bookmark aanklikken. Maar het is open source, ik weet niet of je een compiler hebt :)[/quote:1ecd557ec4] Nee, ik heb geen compiler, en daar ga ik me ook maar niet aan wagen... Maar ik heb een (gedeeltelijke) oplossing gevonden in de vorm van Firefox. Met de tabblad-plugin werkt het zoals ik graag wil. Gek genoeg heeft ook Firefox last van die dikke cursor... IE heeft dat niet!
  • [quote:09578faea9]Gek genoeg heeft ook Firefox last van die dikke cursor... IE heeft dat niet![/quote:09578faea9]Dat heb ik ook, vind het eigenlijk ook een beetje irritant.
  • [quote:1064f0a17d="Vunce"][quote:1064f0a17d]Gek genoeg heeft ook Firefox last van die dikke cursor... IE heeft dat niet![/quote:1064f0a17d]Dat heb ik ook, vind het eigenlijk ook een beetje irritant.[/quote:1064f0a17d] Ja, inderdaad irritant. Misschien ligt het aan de engine, maar het is dan wel vreemd dat de een het wel heeft en de ander niet. Misschien een videoprobleem? Welke videochip/kaart heb jij? In mijn laptop zit een Ati Mobility Radeon 7500 met 32MB eigen RAM. Wordt aangestuurd met drivers door Acer geleverd.
  • Ik heb nog even de website van mozilla en firefox doorgeploegd, en het lijkt een bug te zijn waar ze mee bezig zijn. Of je het wel of niet hebt ligt blijkbaar aan de build die je zelf hebt, en soms lijken de weergaveinstellingen van de browser er ook mee te maken te hebben. Ik ben er alleen nog niet achter welke build het nou nog niet heeft...
  • Ik heb eerlijk gezegd niet het idee dat de cursor te dik is, maar dat de cursor iets teveel naar link staat.
  • Het is volgens de site allebei. De cursor is 2 pixels breed ipv de normale 1 en hij staat 1 of 2 pixels te ver naar links. Hij doet het bij mij trouwens niet elke keer...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.