Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Speed Disk probleem

None
2 antwoorden
  • Dag,

    Speed Disk begon bij mij altijd opnieuw. Totdat ik de tip kreeg om het volgende te doen: 'start' –> 'uitvoeren' –> msconfig –> selectief –> alle kruisjes eronder uitvinken, opnieuw opstarten. Dan start hij op zonder alle bestanden te laden, maar Speed Disk kun je wel uitvoeren. En dat ging altijd prima, tot voor kort. Want als ik nu de procedure uitvoer, verschijnt tijdens het opstarten een zwart beeld met de tekst: C:\>set Blaster=A220 15DIH5 P330 E620 T6 en dan gaat iet niet verder. Als ik dan weer opnieuw opstart, wordt gemeld dat de vorige keer verkeerd is opgestart en wordt de veilige modus aangeraden. Maar in de veilige modus werkt Speed Disk niet.

    Vraag 1: Waarom werkt 'msconfig –> selectief –> opstarten' niet meer?
    Vraag 2: Hoe kan ik Speed Disk wél laten werken?
    (Overigens is me ook opgevallen dat onder 'selectief' het bestand Winstart.bat laden is weggevallen.)
    Mijn besturingsprogramma is windows 98.

    Bedankt alvast voor de hulp!
  • Ik heb ondertussen uitgevonden dat Speed Disk ook werkt in de MS-DOS mode.
    Het andere probleem is er nog wel, nl. het niet kunnen opstarten na MSConfig –> selectief.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.