Vraag & Antwoord

Anders (software)

Nikon Coolscan III werkt niet onder XP

2 antwoorden
  • XP geïnstalleerd, inclusief SP1 en SP2. In de kast zit een Adaptec AVA2904 SCSI-kaart, de drivers daarvoor zijn geïntegreerd in XP zelf (sys32). Ook de ASPI-layer versie 4.71.2 van Adaptec geïnstalleerd. Voor de Nikon Coolscan (LS30) tenslotte de driver NikonScan versie 3.12. Als ik nu NikonScan (NS) open krijg ik een schermpje met: 'NS was unable to find any active device'. Verder kan ik er niks mee. Wanneer ik de scanner via Photoshop > Import benader krijg ik dezelfde mededeling, en als ik op OK klik komt daar nog het volgende achteraan: 'Twain32. De Twain-bron kon niet worden geopend. Zorg ervoor dat in de Twain-directory van de Windows-directory een geldige bron voor uw scanner staat'. De scanner is zo te zien in orde: de LED's aan de voorkant geven bij opstarten geen defect aan. Het lijkt er eerder op dat scanner en SCSI-kaart niet samenwerken. Regelmatig, in ieder geval wanneer ik m'n scanner probeer aan te spreken, krijg ik in m'n system-log een foutmelding, event 9, met als bron aic78xx. De toelichting zegt: 'het apparaat\device\SCSI\aic78xx1 heeft niet binnen de tijd voor time-out gereageerd'. Weet iemand van jullie wat er nou precies aan de hand is, heeft iemand hier ook ervaringen mee, en hoe kan ik dit probleem verhelpen en m'n scanner onder XP weer aan de praat krijgen?
  • Hallo Ik weet niet of dit werkt voor hardware maar als je software niet aan de gang krijgt onder XP kun je via progammacompatibiliteit (via start/bureau-accesoires) proberen of dit wel lukt misschien lukt het ook voor hardware, dit is niet een ideale oplossing maar beter iets dan niets. groetjes Radlab

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.