Vraag & Antwoord

Anders (software)

[Mozilla Thunderbird] Geen webpagina weergave in mail

Anoniem
Dilbert
6 antwoorden
  • Beste mensen,

    Mijn mailclient Thunderbird doet raar. E-mail die verstuurd word als een webpagina, behandelt Thunderbird als een tekst bestand. Dit vind ik erg vervelend, omdat ik graag de complete inhoud van een e-mail wil lezen. (met plaatjes oid)

    Ik heb even twee screenshots gemaakt:

    Mail zoals hij verstuurd word: (dit is via webmail gedaan)
    http://destroy.nl/pub/images/screens/mozillaraar2.gif

    Mail zoals ik hem ontvang in Thunderbird:
    http://destroy.nl/pub/images/screens/mozillaraar.gif

    U ziet dat plaatjes in Thunderbird aangegeven worden met een vierkant met rode stip. Weet iemand hoe ik dit kan verbeteren? Het is namelijk redelijk vervelend en een oplossing heb ik tot nog toe niet kunnen vinden.
  • Is denk ik een beveiligings instelling in Thunderbird. Die plaatjes linken waarschijnlijk direct naar het internet waardoor Thunderbird ze niet wil weergeven.

    Bij options staat onder advanced -> privacy een optie die ermee te maken kan hebben, controleer die eens.
  • het vinkje bij 'laden van afbeeldingen in e-mail vanaf internet' staat uitgevinkt. daar ligt het niet aan.

    Ik gebruik overigens versie 0.6 NL. Maakt dat uit?
  • Opzich maakt het niet veel uit dat je nog 0.6NL gebruikt, maar hij is al wel oud dus ik zou wel upgraden.. komende week waarschijnlijk al v0.8 (wel Engels). 0.7.3 ook al wel een lange tijd uit in het Nederlands. Toch zijn er wel een aantal dingen qua beveiliging verbeterd in 0.7.3, dus ik zou het wel doen..

    Het valt met trouwens op dat het e-mail bericht is ingesteld als Spam en dan worden standaard de HTML wat gefilterd. Je kunt die optie instellen in Extra > Junk mail instellingne oid (ik gebruik Engelse versie dus weet geen precieze termen). De optie staat onderaan het scherm. Als je die uitvinkt moet je het weer goed zien, of het bericht niet meer als junk gemarkeerd laten staan.
  • [quote:57073b3a18="Dilbert"]het vinkje bij 'laden van afbeeldingen in e-mail vanaf internet' staat uitgevinkt. daar ligt het niet aan.[/quote:57073b3a18]
    Dan moet je die toch aanvinken lijkt me :-? Dan laadt ie wel plaatjes van het internet, of zie ik wat verkeerd?
  • [quote:698ea240e0="Ruudfeen"][quote:698ea240e0="Dilbert"]het vinkje bij 'laden van afbeeldingen in e-mail vanaf internet' staat uitgevinkt. daar ligt het niet aan.[/quote:698ea240e0]
    Dan moet je die toch aanvinken lijkt me :-? Dan laadt ie wel plaatjes van het internet, of zie ik wat verkeerd?[/quote:698ea240e0]
    Ik weet niet precies hoe het in 0.7.3 heet, maar in mijn nightly build van een paar dagen geleden heet het de optie 'Block loading of remote images in mail messages' en als hij zo heet moet hij uitstaan (zoals Dilbert heeft). Als het idd andersom is, dan zou hij aangevinkt moeten zijn.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.