Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

[Excel] Aantal.als

None
3 antwoorden
  • Waarom werkt onderstaande formule wel in Excel 2003:
    =AANTAL.ALS(A1:A30;"<12")
    en onderstaande formule weer niet:
    =AANTAL.ALS(A1:A30;"<A31")

    Alvast mijn hartelijke dank! :)
  • [quote:a61aac83ae="Klaasje"]Waarom werkt onderstaande formule wel in Excel 2003:
    =AANTAL.ALS(A1:A30;"<12")
    en onderstaande formule weer niet:
    =AANTAL.ALS(A1:A30;"<A31")[/quote:a61aac83ae]
    Omdat de voorwaarde als string wordt geinterpreteerd. De formule gaat dus zoeken naar waarden die kleiner zijn dan de string "A31".
    Deze werkt wel:
    [code:1:a61aac83ae]=AANTAL.ALS(A1:A30;"<" & WAARDE(A31))[/code:1:a61aac83ae]
    Hierbij wordt de numerieke waarde van cel A31 als string aan de vergelijking toegevoegd.
    [quote:a61aac83ae="Klaasje"]Alvast mijn hartelijke dank! :)[/quote:a61aac83ae]
    Graag gedaan 8)
  • Meneer_ed, onwijs bedankt! :) Het is gelukt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.