Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Probleem met Internet Explorer, Opera en de Flash Player

LGoosens
3 antwoorden
  • Hallo medeforummers,

    de titel van dit onderwerp klink al heel erg raar. Het is dan ook een uitzonderlijk geval, ik hoop dat er mensen zijn die antwoordt kunnen geven op de vragen die ik nu ga stellen of een oplossing hebben.

    [b:5451c4bdaf]De computer[/b:5451c4bdaf]
    Het is de computer van een kennis van een kennis, die ik zou 'repareren' voor een kleine vergoeding.
    Het gaat om een keurige computer met:

    [list:5451c4bdaf]- Pentium III of 4 1.2 GHz processor
    - Moederbord met ingebouwde geluidskaart en netwerkkaart
    - Alcatel Speedtouch USB-modem
    - Windows XP Service Pack 2
    - Microsoft Office 2000[/list:u:5451c4bdaf]

    [b:5451c4bdaf]Het probleem[/b:5451c4bdaf]
    Het klinkt gek, maar zelf zo'n keurig verzorgde computer kan problemen hebben. De computer is verbonden met het internet via Planet Internet, met een gewoon USB-modem. Er staat Norton Antivirus en System Works op, ZoneAlarm en het zogeheten "SpyStopper" tegen spyware. De problemen zijn puur in verband met internet.
    Het gaat niet om een probleem met de verbinding of iets soortgelijks, maar om een puut browser-gerelateerd probleem. Nou ben ik ook niet gek, want ik ben immers zelf (niet van beroep, maar toch) webdesigner, en ik heb dan ook het probleem min of meer geanalyseerd van uit dat oogpunt. Resultaat: als ik een website van mijzelf erop weergeef zijn er geen problemen.

    De oorspronkelijke problemen waren:
    [list:5451c4bdaf]- Internet Explorer toonde sommige onderdelen van websites niet of niet goed
    - De site planet.nl werd slechts deels weergegeven, het nieuws verscheen niet
    - De site solid-sound.com laat geen muziek horen - [b:5451c4bdaf]OPGELOST[/b:5451c4bdaf][/color:5451c4bdaf]
    - De roosters op hvu.nl (Hogeschool van Utrecht) worden niet correct weergegeven - [b:5451c4bdaf]OPGELOST[/b:5451c4bdaf][/color:5451c4bdaf]
    - Nog een aantal sites werken niet naar behoren[/list:u:5451c4bdaf]

    Nou besloot ik om eerst naar Windows Update te gaan, om de recentste updates binnen te halen. De computer had op dat moment enkel nog Service Pack 1. Ik heb toen verschillende updates binnengehaald en geïnstalleerd, en alles deed het! :)
    Todat….
    Totdat hij ook begon met de download van Service Pack 2. Ik dacht, nou dat is eigenlijk wel leuk, weeet je wat die zet ik er ook op, evenals Windows Media Player 10. Toen SP2 er eenmaal opstond, via de Express-installatie, werkte alles opeens niet meer! :(
    Alles was terug naar het oude, behalve dan de roosters van de HVU.

    Uiteindelijk bleek dat zowel solid-sound als Planet op hun homepgae Flash gebruikten, en dat de verkeerd weergegeven onderdelen ook Flash-content waren. Dus ik de Flash Player opnieuw erop. En nu is het resultaat dat de Flash Player bij de helft van de sites wel werkt en bij de hleft niet! :o

    Nog erger: het probleem is exact hetzelfde in Opera, en bestaat grotendeels uit Flash-content, maar nu is het probleem nog erger:
    NU WERKT OPEENS OOK DE WEBMAIL VAN PLANET NIET MEER! :roll:

    Heeft iemand een idee waarin dit zou kunnen liggen? Het gaat nu niet allen om flash-content en het bestaat ook in twee browsers. En ook veel gewone afbeeldingen worden niet weergegeven, en dat soort dingen allemaal!

    Alvast bedankt.
    Groeten van Lennart Goosens. :P :wink:
  • [quote:12d9876871]Er staat Norton Antivirus en System Works op, ZoneAlarm en het zogeheten "SpyStopper" tegen spyware.[/quote:12d9876871]

    Loop de instellingen van deze programma's dan eens goed na, want waarschijnlijk zit hier een boosdoener tussen. Zet ze eventueel eens om en om aan en uit en kijk wat er gebeurt. En desnoods zet je ze allemaal even even kort uit.

    En wat zijn de instellingen van de XP-firewall? Staat die soms aan??

    CB
  • De xp-firewall staat uit, dat is alles wat ik weet.
    Maar ik kan er niet zo gemakkelijk naartoe, het is 10 minuten fietsen! :lol: En dan moeten ze wel thuiszijn! :-?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.