Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Vastloper na install ECDC 6 en REMC 7

Hans.Vosman
7 antwoorden
  • Beste lezer(es)
    Ik heb een Pent. 4 - 2.66 Ghz - 512 Mb geh. - Asus Gef. 5700 VGA met een 40 Gb Hd.

    Na een herinstallatie van Windows XP Pro heb ik mijn ECDC 6 platinum weer ge-installeerd. Na het opnieuw opstarten liep mijn Pc vast en was na een reset weer enigszins "aanspreekbaar" doch was ontzettend traag.
    Na verwijderen dit opnieuw geinstalleerd met hetzelfde resultaat maar Windows bleef vastzitten. (Bevroren)
    Ook na het updaten met Servicepack 2 en opnieuw installeren van dit programma veranderde er niets.
    Na aankoop van Roxio Easy Media Creator 7 dit programma geinstalleerd en ook hierna liep Windows vast. Van pure ellende gehele partitie weer geformatteerd en alleen Windows XP geinstalleerd en direct daarna, na de nodige updates, REMC 7 er achter aan. Weer liep de boel vast. Ook na Sp 2 installatie.

    Na het downloaden van Nero 6 dit geinstalleerd geen vastloper maar wel erg traag. Draaide lang niet soepel. Ook dit heb ik weer verwijderd.

    Wie van de specialisten op dit forum weet wat hiervan de oorzaak kan zijn. Op de site van Roxio vond ik een tip. DirectX9 installeren. Ik heb het voor de zekerheid gedownload en geinstalleerd.
    Maar DirectX9 zit toch ook al in Sp 2 ?

    Ik word er bijna radeloos van. Wie help ???
    Alvast mijn onuitspreekbare dank.

    S. Brouwers.

    :oops: :oops:
  • kijk eens of het brander progg van windows zelf uit staat.
    als dat aan staat kan een ander brander progg wat kuuren vertonen
  • LITE-ON.

    Mijn dank voor je reactie. Ik heb overal gezocht maar waar kan ik dit uitzetten ?
  • Rechts klikken op de cd drive (D,E,F ?), en schrijfmogelijkheid afvinken.
  • Heelaas dit was ook niet de oplossing.
  • Heb je wel de moederbord drivers geinstalleerd?
    probeer is de ASPI drivers te installeren, die ken hier downloaden http://www.adaptec.com/worldwide/support/drivers_by_product.jsp?sess=no&language=English+US&cat=%2FProduct%2FASPI-4.70&prodkey=Windows+ASPI+Package
  • Hallo meedenker.
    Ik heb Windows XP PRO met SP 2. zit dat bestand hier niet in dan??
    Zoniet waar moet ik dat dan installeren. ??

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.