Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Clony XXl start niet goed op

pdexie
13 antwoorden
  • Bij de 1e keer opstarten start Clony XXL wel op, maar na enkele seconden wordt het programma beeindigd, met de mededeling, dat Windows fouten in het programma heeft gegenereerd. Vervolgens sluit het programma.
    Start ik een 2e keer op, dan meldt Clony, dat het programma niet correct is afgesloten de laatste keer. Mogelijke oorzaak een crash of een fout/foute ASPI driver. Clony wordt nu opgestart zonder ASPI driver.
    Heb de laatste versie van ASPI driver geinstalleerd, maar zonder resultaat.
    Ik draai onder WINNT.
  • Gebruik je deze? = http://www.free-downloads.net/programs/Clony_XXL_2_0_1_5

    Moet wel met WinNT werken.
  • Ja, die versie gebruik ik.
    Even een correctie op mijn eerdere melding, Clony XXL heeft fouten gegenereerd en wordt door Windows afgesloten.
    Het zou met name gaan om niet correcte ASPI layers. Heb de versie ASPI471a2 geinstalleerd. En voor WINNT servicepack 4.
    Maar blijft afsluiten en de 2e keer opstarten zonder ASPI layer, wat wel goed gaat.
  • Hoi Jank,

    Je hebt een leuke website :lol:

    Wat betreft ASPI misschien helpt dit wel (hoop ik) =
    http://www.nu2.nu/aspi/

    grtz
    Falco
  • Ja, leuke website, houdt mij van de straat! :roll:

    De site van NERO laat zich niet openen.
    Ik tracht nog een poging onder WIN 98, anders geef ik het op.

    CLONYXXL heeft een fout met betrekking tot een ongeldige pagina veroorzaakt in
    module MFC42.DLL op016f:5f4039e2.
    Registers:
    EAX=00000000 CS=016f EIP=5f4039e2 EFLGS=00010202
    EBX=00000000 SS=0177 ESP=006b8048 EBP=006bef58
    ECX=006b8058 DS=0177 ESI=006b8058 FS=0d07
    EDX=00490078 ES=0177 EDI=00000000 GS=0000
    Bytes in CS:EIP:
    8b 07 83 78 f4 00 0f 8c 99 81 05 00 89 06 83 c0
    Stackdump:
    006bef74 006b8544 0040e9c3 00000000 00000000 006b8544 006b8058 0040e343 00000000 006b8544 006b8544 006b82c0 00414930 006d5010 5f4d1b58 0000005b

    Dit is dus de foutmelding onder WIN 98 SE. :x
    En bij een 2e maal opstarten, wederom zonder ASPI Layers.
    Ook onder WIN 98 versie ASPI471a2 geinstalleerd.
  • Jank,

    Nero? Bedoel je dat link?
    Misschien werkt het zo (klik) = ftp://ftp.nero.com/wnaspi32.dll
    Of heb je openen van FTP geblokkeerd?
    Als het niet lukt, kijk hier ook even: http://cd-rw.org/software/cdr_software/cdr_tools/aspi.cfm


    Dat MFC fout duidt op een mogelijk verkeerde versie van het bestand. Soms worden de originele Windows bestanden overschreven. Probeer een SFC uit te voeren.
  • Installeer gewoon force aspi, dan moet het verholpen zijn.

    http://www.clonecd.net/aspi.htm
  • Falconetti, die ASPI heb ik al, helaas zonder resultaat.
    De force aspi heb ik uitgepakt, maar hoe dan verder? Welk bestand moet ik activeren voor installatie?
    De SFC gaf een foutmelding, dus daar schoot ik niet veel mee op.
    We een ASPI32.dll in de systemmap gezet, maar ook hier geen gewenst resultaat onder WIN 2000.
  • Lees dit dan nog eens even:

    http://users.pandora.be/ccreturn1/computer/cdrinfo/algemeen/forceaspi.html
  • Eerst reageer ik, dan probeer ik, slechte gewoonte, ik weet het.
    Maar het was/is mij al gelukt onder zowel 98 als NT.
    Mijn bekende dank in hetzelfde formaat als altijd, groot! :)
    Maar gelukkig heeft zich al weer een nieuw probleem aangediend, waar ik de besturingsspecialisten mee ga lastig vallen!
  • ForceASPI ignores the system requirements which are imposed by Adaptec's own installer and allows you to install Adaptec ASPI 4.60 (1021) on your PC regardless of your hardware or software configuration.

    The scripts which make up ForceASPI will automatically detect your operating system and install the appropriate files correctly. The following operating systems have been (briefly) tested…

    Windows 98 Second Edition
    Windows ME
    Windows NT 4.0
    Windows 2000
    (Windows XP should work ok - untested)
    [b:b4af7eb157]
    ATTENTION: ForceASPI is based on an old Adaptec ASPI 4.61 version. Download the latest official ASPI instead. [/b:b4af7eb157]
  • [quote:712e8c8cc0="Falconetti"]ForceASPI ignores the system requirements which are imposed by Adaptec's own installer and allows you to install Adaptec ASPI 4.60 (1021) on your PC regardless of your hardware or software configuration.

    The scripts which make up ForceASPI will automatically detect your operating system and install the appropriate files correctly. The following operating systems have been (briefly) tested…

    Windows 98 Second Edition
    Windows ME
    Windows NT 4.0
    Windows 2000
    (Windows XP should work ok - untested)
    [b:712e8c8cc0]
    ATTENTION: ForceASPI is based on an old Adaptec ASPI 4.61 version. Download the latest official ASPI instead. [/b:712e8c8cc0][/quote:712e8c8cc0]

    Leuk je hebt ergens wat tekst lopen te kopieren en plaatst dat hier, maar wat is nu je punt??
  • Ik zit niet “ergens wat tekst lopen te kopiëren”, komt van mijn vorige link (cd-rw.org).
    Mijn “punt”: [b:d75e3cb9f0]ATTENTION: ForceASPI is based on an old Adaptec ASPI 4.61 version. Download the latest official ASPI instead.[/b:d75e3cb9f0]
    Of moet ik het ook nog vertalen? :-?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.