Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Netwerk lukt maar niet :(

aapjeh
17 antwoorden
  • Ik heb dus een netwerk gemaakt, althans proberen te maken. Ik heb de goeie kabels, een sitecom router en 2pc's met wXP. Ze kunnen allebei op internet, maar ik kan ze maar geen verbinding met elkaar laten maken, een netwerk dus. Via msn gaat de bestandsoverdracht wel veeeel sneller, 1mbps, maar dit moeten er minimaal 10 zijn volgens mij. Ik heb via XP die netwerkconfig al geprobeerd (Een thuisnetwerk of klein bedrijfsnetwerk instellen, en zoeken naar computers in werkgroepen), maar het lukt me niet.
    Steeds krijg ik de melding: [quote:f3b06d6532]\\(andere computer) is niet toegankelijk. U hebt mogelijk niet de juiste machtigingen voor deze netwerkbron. Neem contact op met de beheerder van de server als u wilt weten of u toegangsmachtigingen hebt.

    Kan het juiste netwerkpad niet vinden.[/quote:f3b06d6532]

    Wat moet ik nu doen? :(
  • Hoi,

    Heb je wel op beide PCs een gebruiker aangemaakt met dezelde naam en wachtwoord?
  • Een useraccount? Op de ene zit alleen "Algemeen" (zonder wachtwoord) en op deze zitten er 2, eentje met wachtwoord en eentje zonder, maar niet met dezelfde naam
  • Hoi,

    Useraccount bedoelde ik ja.
    Maak op beide PCs eens een user aan met dezelfde naam en hetzelfde wachtwoord. Lof vervolgens op beide PCs in onder die naam, en kijk of je probleem dan is opgelost.
  • Nee, helaas, hij geeft dezelfde foutmelding. Ik heb op allebei de pcs een zelfde account aangemaakt en het netwerk opnieuw geconfigureerd, maar helaas het zelfde resultaat..
  • kijk eens hoe de schijven gedeeld zijn

    standaard heb je alleen lezen recht en niet ook wijzigen.

    doe dit bij alle schijven en printers die je deelt
  • Heb je de computers wel in de zelfde werkgroep? Probeers is te pingen naar compyter a vanaf computer b en andersom, als je geen time out krijgt zit je goed. Probeer anders ook is om via de verkenner en dan in de adres balk het ip adres van de andere computer in te voeren, en kijken of het dan wel lukt.
  • Hoi,

    Zit er misschien een firewall (ZoneAlarm, Norton, o.i.d.) in de weg?
  • De firewall moet geen probleem zijn, tenminste ZoneAlarm gaf de eerste keer een melding of de connectie toegelaten moest worden en ik heb "geallowed".

    De schijf delen (sjouwer) ben ik nu aan het doen.
    De computers (Martijn Hogendorf) zitten in dezelfde werkgroep, Mshome.
  • Hebben beide PC's een vast IP-adres of krijgen ze dit via DHCP?
  • Ik weet zeker dat een pc een vast IP heeft, de ander weet ik dan niet wat die heeft.
  • In het algemeen is de firewall juist wel de boosdoener. Op zich mag die gewoon ingeschakeld zijn, maar dan wel met de juiste instellingen. Controleer de werkgreopnaam instelling. Windows XP laat zich relatief eenvoudig instellen. Bij problemen, nooit simpele dingen (zoals een firewall) uitsluiten. 1 ding weet je wel: het netwerk werkt, dus je hoeft geen netwerk specifieke zaken in te stellen of anders aan te sluiten. Weet je heel zeker dat de netwerk wizard goed is uitgevoerd. Kun je in detail nog aangegeven wat je precies hebt ingevuld? Ik neem verder aan dat je een Sitecom router gebruikt met een ingebouwde switch.
  • Inderdaad, een sitecom router met switch (4pc-ingangen waarvan 2 in gebruik). Bij de setup van het netwerk heb ik ingevuld bij beide pcs dat ze naar internet connecten via een residential gateway. Allebei heb ik ze in werkgroep gezet: MSHOME, en de namen van de pcs.. tja, als je het echt wil weten: de ene "witte pc" en de andere "zwarte pc" :)
  • Hoi,

    Ik blijf bij mijn vermoeden dat de firewall in de weg zit.
    Heb je ZoneAlarm al eens uitgeschakeld? Lost dat je probleem op?
  • Inderdaad, het lag aan de firewall(s) (ZoneAlarm en Sygate uitgezet)

    Is dat wel veilig om ze uit te hebben? Ik zit toch achter een router..
  • Hoi,

    Mooi dat het opgelost is! :)
    Twee firewalls draaien is onnnodig (je had het over ZoneAlarm en Sygate).
    Op zich ben je met een firewall in de router wel beschermd tegen inkomend verkeer. Die firewall houdt echter het uitgaande verkeer niet in de gaten. Als er dus bijv. een trojan 'naar buiten' wil, heb je dat never nooit niet in de gaten. Een firewall als ZA is dus niet overbodig.
    Ik gebruik ZA zelf niet meer, maar ik kan me herinneren dat je 2 instelmogelijkheden hebt: internet en locaal, of iets dergelijks.
    Kijk eens hoe de lokale (dus je eigen netwerk) beveiliging is ingesteld. Zet 'm eens op "medium" of "laag", en kijk of je dan je netwerk wel kunt gebruiken.
  • Toelichting op de firewalls: eentje draaide op de ene pc, de andere firewall op de andere ;)

    Ik ben nu aan het testen op bruikbaarheid met lagere instellingen, bedankt voor de toelichtingen!!!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.