Vraag & Antwoord

Anders (software)

excel: aantallen tellen (combinatie van 2 kolommen)

Anoniem
zonnig1
2 antwoorden
  • Gegevens komen uit een database, welke omgezet is naar een CSV file:
    kolom A: verschillende malen de volgende namen (per cel):
    Albert Heijn
    Dirk vd Broek
    Aldi
    Kolom B: verschillende malen de volgende betaling-status (per cel): CASH (of)
    PIN.
    Ik zoek een formule waarbij ik bijvoorbeeld kan laten tellen, hoeveel keer de combinatie Aldi en BETAALD voorkomt (of Dirk vd Broek en CASH etc).
    Ik heb het geprobeerd met AANTAL.ALS en DBAANTAL, maar ik kom er niet helemaal uit.
    Ik zou een cel van A kunnen combineren met de cel van B ( & functie), maar ik denk dat er ook wel een formule is zonder deze &-functie.

    Heeft iemand een idee?
    Alvast bedankt!
  • matrixformule(enteren met Ctrl+Shift+Enter) in B13:

    =SOM(ALS($A$1:$A$8=$A13;1;0)*ALS($B$1:$B$8=B$12;1;0))
    (naar onder en rechts kopieren)

    A1:B8 is data
    in A13, A14 en A15 zet je de mogelijke supers
    in B12 en C12 pin en cash

    edit: nog wat $$ erbij :oops:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.