Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

excel probleempje

Anoniem
spokje
2 antwoorden
  • Ik ben bezig om een invulformulier aan te maken voor een voetbalpoule.
    Het is de bedoeling om de mensen via een invulformulier ploegen te laten aanklikken. Tot dusver geen probleem.

    Maar bij het verwerken van de invulformulieren loop ik tegen een foutmelding aan.
    Deze regel wordt nog geaccepteerd:
    =ALS(F2=1;"Ajax";ALS(F2=2;"Breda";ALS(F2=3;"Carlton";ALS(F2=4;"DS79";ALS(F2=5;"Everton";ALS(F2=6;"FC Twente";ALS(F2=7;"Groningen";ALS(F2=8;"HSC";))))))))

    Maar wat ik ook probeer, verder kom ik niet, terwijl ik eigenlijk t/m …. ALS(F2=32;"xxxx" zou moeten. De formule die u hebt getypt bevat een fout.

    Wat ik ook probeer, hij blijft moeilijk doen dat mijn formule niet klopt, terwijl ik precies hetzelfde typ als de rest van de regel. Heeft dit te maken met een maximum aantal tekens of zo?? Hoe is dit op te lossen?
  • Beperkingen bij het nesten van functies: Een formule kan tot zeven niveaus van geneste functies bevatten.

    Alternatief
    A1:A32 oplopend genummerd
    B1:B32 Namen clubs
    F2: invoer 1 t/m 32
    Formule: =VERT.ZOEKEN(F2;A1:B32;2)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.