Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Microsoft Jet 4.0 Service Pack 8

None
2 antwoorden
  • Hallo,

    Vraag:

    Op mijn werk heb ik een aantal access 2000 applicaties draaien. Deze werkten altijd prima onder windows 2000.

    Nu hebben we nieuwe computers gekregen met daarop win xp pro sp2 en office 2002 - 2003.

    Bij het openen van access applicaties krijg ik nu de volgende Security warning: "Unsafe expressions are not blocked. Do you want to block unsafe expressions?"

    Dan klik ik op "NO" en verschijnt de volgende melding: Microsoft Jet 4.0 Service Pack 8 or later must be installed to block unsafe expressions without affecting common functionality.
    The latest Microsoft Jet 4.0 service pack is available from Windows Update………… bla bla bla.

    Deze update heb ik gedownload maar kan ik niet installeren omdat deze ouder is dan het huidige service pack.

    Database converteren naar access 2002 - 2003 geeft geen resultaat.

    Hoe kan ik dit oplossen? Dit gebeurt bij alle access databases cq applicaties.


    Mario
  • Ik heb hier zelf geen ervaring mee, maar misschien dat dit wat meer hulp biedt?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.