Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

hels gekraak en gepiep

Artjuh
9 antwoorden
  • Af en toe, laatste tijd steeds vaker komt er opeens een hels gekraak en gepiep uit de speakers/headset. Het lijkt op volkome willekeurige momenten te beginnen en te eindigen.

    Ik heb een MSI K8T Neo FIS2r moederbord met onboard sound.

    Ik heb oude en nieuwe drivers geprobeerd voor de Realtek onboard geluidskaart, maar dat lijkt niks uit te maken.

    Heeft iemand enig idee waar dit door wordt veroorzaakt?
  • Ik weet niet of je een MIC hebt? Zoja koppel die dan eens af. Sluit alleen de boxen aan.
  • Als ik de mic er af haal gebeurt het nog steeds
  • Werkte het een paar dagen geleden nog wel? Anders zou je systeemherstel eens kunnen proberen. Als dat niet werkt, test je geluid dan eens in de veilige modus. Werkt dat niet, doe eens 'n BIOS update.
  • Amper een week geleden heb ik mijn computer opnieuw geinstalleerd en alle drivers enzo ge-update. Ook heb ik het nieuwste bios. Voor de re-install heb ik er ook last van gehad.
  • Heb je bij het opnieuw installeren alle partities geformateerd? Zoja dan ben ik bang dat de onboard geluidsadapter defect is. Het kan niet aan de boxen liggen, want je hebt het ook al geprobeerd met een headset. Ik zou het onboard geluid uitschakelen, en een nieuwe geluidskaart kopen. Misschien ken je toevallig iemand waarvan je ff een geluidskaart kan lenen zodat je het nog ff kan testen alvorens je een nieuwe koopt. Er is nog een hele kleine kans dat als je het mobo in sprayt met contactspray dat-tie weer wil gaan werken. Als dat ook niet werkt zul je er echt aan moeten geloven.
  • Ik heb niet alle parties geformateerd, ik wilde m'n opgenomen LP's niet kwijtraken.

    De meeste tijd is het geluid wel prima. Hopelijk is er toch een oplossing, maar ik dacht er al een tijdje over om een aparte geluidskaart te kopen dus dan denk ik maar dat dit het juiste moment daarvoor is.
  • [quote:d4a879159b="Artjuh"]Ik heb niet alle parties geformateerd, ik wilde m'n opgenomen LP's niet kwijtraken.

    De meeste tijd is het geluid wel prima. Hopelijk is er toch een oplossing, maar ik dacht er al een tijdje over om een aparte geluidskaart te kopen dus dan denk ik maar dat dit het juiste moment daarvoor is.[/quote:d4a879159b]

    Als je het toch al van plan was hoef je de afweging niet te maken. Laat ff horen of het met een nieuwe geluidskaart werkt.
  • Weet je zeker dat het probleem niet in de aansluitingen zit, een vervuild contact kan dit ook veroorzaken.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.