Deze website maakt gebruik van cookies. Waarom? Klik hier voor ons privacy- en cookiebeleid. Door op akkoord te klikken of door gebruik te blijven maken van deze website geeft u aan akkoord te zijn met het gebruik van cookies.

Akkoord

Vraag & Antwoord

Anders (software)

Teamspeak+ realtec ac97 onboard

None
13 antwoorden
  • Maat van me stuurt al het geluid door via teamspeak wat zijn pc binnenkrijgt hoe krijg ik hem van wat op mijn pc heet "what U hear" naar "Mircophone"??? (heb zelf creative dus dan is het makkelijjk via de soundopties).

    uitgebreider: behalve de microfoon hoor ik ook msn geluiden, spel geluiden enz.
  • *bump* het is nogal vervelend als ook de gamegeluiden worden meegestuurd…
  • Mijn excuses voor het omhoog kicken van dit oude topic, maar ik heb namelijk hetzelfde probleem met dezelfde geluidskaart. Mn maat hoort mijn msn-geluiden e.d. Kan iemand me vertellen wat ik eraan kan doen?
  • Ik weet niet zeker of het werkt.. maar open teamspeak en ga naar [b:b35cf61ef6]Settings -> Options[/b:b35cf61ef6]. Klik daar bij [b:b35cf61ef6]Sound driver[/b:b35cf61ef6] op [b:b35cf61ef6]Direct Sound[/b:b35cf61ef6] in plaats van [b:b35cf61ef6]Wave[/b:b35cf61ef6].

    Succes
  • Bedankt voor je reactie. Hij staat echter al op Direct Sound en ik heb ook i.p.v. de primaire drivers, 'Realtek ….' aangeklikt, want anders deed mn microfoon het niet. Ik heb ook al bij de geluidsopties bij configuratiescherm gekeken, maar kon daar niets vinden wat het zou kunnen verhelpen.
  • enige wat ik kan bedenken is volume/gevoeligheid van de mic aanpassen - de microfoon vangt momenteel niet alleen de spraak, maar ook geluiden van msn etc op, en zend deze mee - wat een beetje geluk pakt hij deze minder goed op bij lager volume/gevoeligheid
  • [quote:ed03822cb4="gijskerstens"]enige wat ik kan bedenken is volume/gevoeligheid van de mic aanpassen - de microfoon vangt momenteel niet alleen de spraak, maar ook geluiden van msn etc op, en zend deze mee - wat een beetje geluk pakt hij deze minder goed op bij lager volume/gevoeligheid[/quote:ed03822cb4]

    Dat is niet helemaal waar… Het gaat in dit geval niet om het feit dat de microfoon geluid van de boxen opvangt, maar juist om het feit dat het hele wave-kanaal wordt meegezonden.

    Ik zal kijken of ik nog wat kan vinden.. een paar vrienden van mij hadden volgens mij ook een realtek dus ik ga kijken of die de oplossing eventueel weten.
  • [quote:53693d344d="gijskerstens"]enige wat ik kan bedenken is volume/gevoeligheid van de mic aanpassen - de microfoon vangt momenteel niet alleen de spraak, maar ook geluiden van msn etc op, en zend deze mee - wat een beetje geluk pakt hij deze minder goed op bij lager volume/gevoeligheid[/quote:53693d344d]

    Het ligt niet aan dat mn speakers te hard staan/mn microfoon te gevoelig is. Ook als ik mn microfoon eruit haal zendt ie nog steeds de geluiden van bijv. msn en winamp door.

    Ondanks dat ie op Direct Sound staat ingesteld, wordt het nog steeds gecombineerd met het wavegeluid van windows. Zou dit soms een softwarefout kunnen zijn?

    [quote:53693d344d="maardiweb"]Ik zal kijken of ik nog wat kan vinden.. een paar vrienden van mij hadden volgens mij ook een realtek dus ik ga kijken of die de oplossing eventueel weten.[/quote:53693d344d]
    Oké, alvast bedankt! Owjah, misschien is het handig dat ik even mn mainbord vermeldt, is misschien wat duidelijker:

    Asus P4P800-E DeLuxe met Realtek ALC850 8-channel (onboard :P)
  • Het probleem ligt sowieso bij je driver.. probeer die eens te updaten. Audigy geluidskaarten schijnen er ook last van te hebben: http://forum.goteamspeak.com/showthread.php?t=5197&goto=nextoldest
  • Hartelijk dank voor de link. Ik denk dat ik eruit ben. Ik heb nog geen tijd gehad om te testen, maar ik denk wel dat het werkt.

    Ik heb het volgende gedaan:
    Zoals in het topic beschreven heb ik de 'mixer' geopend (via dat luidsprekerpictogrammetje in de systemtray). Daarna "Opties -> Eigenschappen", Daarna "Afspelen" aangeklikt, en de microfoon, lijningang en cd-speler weggevinkt.

    Zodra ik em heb getest zal ik laten weten of het werkt ;).
  • Helaas heeft dit niet gewerkt, of ik doe iets verkeerd :oops: …
    Het groene lampje licht nog steeds op als ik muziek e.d. afspeel.
    Ik zal nog proberen om de drivers te updaten, maar ik denk dat het weinig zin heeft omdat voorheen het probleem zich niet voordeed.

    Het enige verschil tussen toen (waneer alles normaal werkte) en nu is dat ik nu zélf een server draai en vroeger iemand anders de server draaide op (uiteraard) een andere pc. Zou dit soms wat met elkaar te maken kunnen hebben?
  • Ik draai soms ook weleens een ts server en heb geen last van dit probleem, maar je kan proberen om de server eens te de-installeren…
  • Bedankt voor de tip!
    Ik heb zowel de server als de client opnieuw geïnstalleerd. Toen zag ik dat je bij de geluidsopties van windows een vinkje kon zetten onder de microfoon. Naast het vakje staat "Selecteren". Dat heb ik aangevinkt en nu doet ie het gewoon goed.
    Of het aan het opnieuw installeren van TS lag of aan het aanvinken van het vakje weet ik niet, maar wel dat de combinatie van die twee werkt.

    Allen bedankt voor de reacties.

    Ltrzzz,

    M Z

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.