Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

5.1 surround werkt niet.

pimvandenderen
2 antwoorden
  • Hallo allemaal,

    Ik denk dat dit het beste subforum is om mijn vraag te stellen, omdat ik denk dat het een instelling is.

    Het gaat om een 5.1 setje van Creative, typenummer SBS 5.1 560, tenminste dat staat op de achterkant dus dat mogen we aannemen :wink:
    Ik heb hem op de onboard geluidskaart aangesloten van mijn moederbord, een A8N, SLI. Nou drivers geinstalleerd, alles gedaan.

    Ik heb hem bij het programmaatje Sound Manager die als driver moet dienen ingestelt als 6CH luidsprekers (keuze uit 2,4,6 of 8). Je kan daar ook testen of het werkt, maar het lijkt wel of hij de achterste 2 gewoon niet herkend. Ik heb bij Geluiden in het configuratiescherm ingestelt dat het een 5.1 Surround Sound luidsprekers moet zijn.

    Ik zou echt niet weten hoe ik de achterste 2 aan de praat moet krijgen.
    Ik test alles met een DVDtje waar Dolby Digital 5.1 op zit.

    Wie weet er een oplossing?

    Met vriendelijke groet
    Pim van Denderen.
  • Je weet zeker dat je onboard geluid 5.1 is?
    Ondersteunt je dvd software wel 5.1?

    Test hier eens mee (6channel.exe).
    http://www.microsoft.com/windowsxp/using/windowsmediaplayer/51audio.mspx

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.