Vraag & Antwoord

Anders (software)

traag met programma's opstarten

6 antwoorden
  • ik heb net een nieuw mobo,cpu,videokaart kekocht. nu heb ik alles geinstalleerd maar als ik een programma wil opstarten dan duurt dat best lang voor dit systeem ; Athlon 64 3000+ Venice 1,8 ghz ASUS A8n-e 1024mb ram Radeon x800GT wat kan mijn probleem zijn ??
  • Beetje weinig info eigenlijk wel.... Maar heb je de NForce-chipsetdrivers wel goed geïnstalleerd? Kijk ook eens in apparaatbeheer of daar iets van fouten te vinden is, schijven die in de PIO-mode lopen of zo. Start het ding trouwens wel vlot op of duurt dat ook onverwacht lang? Gr, Jim
  • ik draai wel windows x64 pro edition. de chipset driver zijn goed geinstalleerd ja . bij apparaatbeheer zitten geen fouten in. het opstarten van de pc doet ie wel goed
  • [b:17fffe8fdc]justenelfring schreef:[/b:17fffe8fdc][quote:17fffe8fdc]ik draai wel windows x64 pro edition. [/quote:17fffe8fdc]Kijk, da's pas info !!! En weet je absoluut zeker dat je ook de goeie 64-bit drivers hebt? Trouwens, veel van die drivers zijn nog erg nieuw en dus verre van volmaakt. En de programma's die je gebruikt, ook 64-bit? Anders draaien ze in een 32-bit emulatie en dat remt het systeem ook behoorlijk af voor zover mij bekend. Gr, Jim
  • Dat wilde ik ook gaan zeggen. Programma's moeten wel voor een 64bits-cpu gecompileerd zijn, anders werkt het averechts.
  • ik heb nu gewoon 32bit windows xp erop staan. en nog steeds hetzelfde probleem. traag met windows en programma's. ik kan het probleem niet vinden.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.