Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Geforce FX 5200, geen MPG/MPEG beeld na windows SP2

Ik heb mijn harde schijf geformateerd en ben met een schone installatie van de orginele Windows XP Home SP1 op mijn Dell Dimension 4600 begonnen. Heb vervolgens de orginele drivers van mijn videokaart NVidia Geforce FX 5200 geinstaleerd en daarna ook nog de orgineel geinstalleerde Cyberling PowerDVD 4.0. Na installatie kan ik prima MPEG/MPG bestanden bekijken in Mediaplayer 9.0 maar als ik vervolgens XP servicepack 2 installeer, dan geeft mediaplayer alleen geluid bij het afspelen van MPEG/MPG bestanden. Het beeld blijft dan zwart. Ik heb inmiddels van alles geprobeerd Zels geconstateerd dat als ik de videokaart softwarematig verwijder in apparaatbeheer, bij het opnieuw opstarten de kaart weer gevonden word en in een lage resolutie (800 x 600) weergeeft. Dan heb ik ineens weer wel beeld in mediaplayer. Verhoog ik dan de resolutie, dan krijg ik vervolgens geen beeld meer in mediaplayer totdat ik de kaart weer softwarematig verwijder. Ook nieuwe NVIDIA drivers baten niet. Wie weet de oplossing?

Wim de Ridder