Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Afronden in excel

Krekel
9 antwoorden
  • In onderstaande formule

    =ALS(SOM(J39:J41)>0;SOM(J39:J41);"")

    is het antwoord soms € 45,01; wat doe ik om daar een afgerond bedrag van € 45,00 te krijgen?
  • =ALS(SOM(J39:J41)>0;AFRONDEN(SOM(J39:J41);0);"")
  • Hartelijk dank! Het werkt goed,
    totdat het bedrag 11,90 wordt - dat rondt deze formule af naar 12,00, dat is toch iets te gortig…. Is daar nog een methodiek voor? Het gaat alleen om de 'winkelafrondingen (dwz 1,91 wordt 1,90, 1,94 wordt 1,95 etc).
  • Ik ken de syntax van dit taaltje zonder boek wat minder, maar om af te ronden dien je een 'half adjust' te gebruiken.
    In dit geval tel je eerst 2,5 cent erbij op. Daarna als je centen op 5 of hoger staan, maak je er 5 van, anders maak je er 0 van.
  • de meeste afrond mechanieken ronden met de ,5 als split
    0,49 word nog ,0 en 0,5 en hoger wordt 1,0
    je kan door een grapje het 1 getal opschuiven
    vewrmenigvuldigen met 10 en na afronden weer delen door 10, maar dan heb je niet de 5 split te pakken
  • [quote:8a1d203927="sjouwer"]de meeste afrond mechanieken ronden met de ,5 als split
    0,49 word nog ,0 en 0,5 en hoger wordt 1,0
    je kan door een grapje het 1 getal opschuiven
    vewrmenigvuldigen met 10 en na afronden weer delen door 10, maar dan heb je niet de 5 split te pakken[/quote:8a1d203927]
    Als je op gehele getallen moet afronden klopt dit verhaal, maar je moet op 5 cent afronden. Daarom eerst de helft van de hoeveelheid waarop je moet afronden erbij en daarna op 5 cent testen.
  • =AFRONDEN(A1/0,05;0)*0,05
  • Een alternatief is:
    [code:1:66e38efae5]=CEILING(a1,0,05)
    [/code:1:66e38efae5]
    Ik weet niet hoe ceiling in de NL versie heet.
    Je rond nu echter altijd naar boven af.
  • Plafond?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.