Vraag & Antwoord

Anders (software)

opnieuw: wachtwoord gevraagd bij opstarten

6 antwoorden
  • ik heb dat al eerder aan de orde gesteld: bij opstarten (XP SP2) wordt om een niet bestaand ww gevraagd. Met "tweakui" meende ik dit verholpen te hebben: logon>autologon>vinkje bij log on automatically... en dan apply en ok. Het werkt dan maar één keer, en daarna blijkt dat vinkje weer spontaan weg te zijn. Ook heb ik al eens rechtstreeks wat toegevoegd aan het register op advies van een forum-lid zonder succes.
  • Probeer het eens via Start > uitvoeren > control userpasswords2 > vinkje weghalen voor "Gebruikers moeten...."
  • dat is een snelle reactie! Bij tabblad "gebruikers"is het vinkje al weg; bij het tabblad geavanceerd (Ctr.Alt.Del) trouwens ook, maar dat was geen optie. HD voor het meedenken.
  • Ga deze checklijst nog eens af. Voor een automatische logong op winxp moet aan 3 vereisten voldaan worden (Microsoft Artikel ID : 282866) : [u:a683033b85]1. Het welkomstscherm moet beschikbaar zijn[/u:a683033b85] [quote:a683033b85]Geef het welkomstvenster weer Ga als volgt te werk om ervoor te zorgen dat het welkomstvenster beschikbaar is: 1. Klik achtereenvolgens op Start en opConfiguratiescherm en dubbelklik op Gebruikersaccounts. 2. Klik op De manier waarop gebruikers zich aan- en afmelden wijzigen. 3. Schakel het selectievakje Het welkomstvenster gebruiken in. 4. Klik op OK. [/quote:a683033b85] [u:a683033b85]2. Er mag slechts één gebruikersaccount op de computer beschikbaar zijn[/u:a683033b85] Spreekt voor zich, maar betekent ook dat het GUEST account AF moet staan. [u:a683033b85]3. De gebruikersaccount mag geen wachtwoord hebben[/u:a683033b85] Spreekt voor zich, als er een op staat moet het verwijderd worden. Wat betreft punt 2. (slechts één user account): heb je het [b:a683033b85].NET framework [/b:a683033b85]in je lijst van geïnstalleerde programma's staan? Normaal wordt dan een "ASP .net machine..." account aangemaakt. Dat is een "limited account" en er staat zelfs een een wachtwoord op als ik het goed voorheb. Ik heb begrepen dat je slechts 2 accounts ziet (je eigen en het guest account). Misschien is er bij de installatie van .NET framwork toch iets niet goed gegaan met de aanmaak van het ASP.net account. Als .NET framwork inderdaad geïnstalleerd is, verwijder het dan eens van je systeem. Heb je het voor bepaalde software toch nodig kan je het altijd nog terug opnieuw installeren.
  • Decomp: dit is volgens mij het goede antwoord! Ook zie ik nu weer de mij bekende tussen-schermen bij het opstarten.Wat betreft .net framework: dit is er inderdaad, met een omvang van 36 mb + een nederl.taalpakket. Ik heb dit nog even laten zitten, maar zou niet weten wat het doet en hoe ik er aan kwam...Iets met net.paspoort of zo?Gebruik ik nooit.Tot nu toe opstarten 2 x gelukt zonder hapering.H.D.
  • Oef! Hier wat info .NET framework: [url]http://nl.wikipedia.org/wiki/.NET[/url] Ik denk/vrees dat meer en meer software ontwikkeld zal worden dat steunt op een .NET taal(simpel gezegd). Het kan zijn dat je al software op je computer hebt staan dat dit nodig heeft. Ik heb tot hiertoe de installatie ervan voorkomen door software te vermijden dat daarop steunt. Het zou nu dus maar een onnodige ballast vormen op mijn systeem. Fijn dat je probleem uiteindelijk toch opgelost is geraakt.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.