Vraag & Antwoord

Anders (software)

Som in excel

4 antwoorden
  • Ik heb twee maal twee getallen vermenigvuldigt in excel. Nu wil ik de som van die twee producten. Geen enkel probleem excel geeft een goede uitkomst weer. Maar in die sommen werk ik met euro's, dus met twee decimalen. Maar excel rekent met meer dan 2 cijfers na de komma. Vb: Excel geeft 2 getallen weer namelijk 1,38 en 5,43 de uitkomst die ik wil is hier 6,81. Maar excel komt een uitkomst die iets afwijkt van die 6,81 omdat hij 1,38........... + 5,43............ doet. Dit wil ik niet. Hoe kan ik dit probleem oplossen? Mvg, Rambo Max
  • Celeigenschappen op standaard zetten help misschien.
  • vaak de int() wil nog wel eens helpen met afronden ik weet niet of het op dit forum is geweest of het forum van computer idee, maar daar is het een keer in behandeling geweest hoe je het kan formuleren je moet het dan namelijk eerst vermenigvuldigen met 100 en na de integer weer delen met 100 hierdoor haal je de overige cijfers achter de komma weg
  • STEL: In cel A1 =1,4256 * 3 resultaat: 4,2768 AFRONDEN: In cel A2 de formule: =AFRONDEN(A1;2) resultaat: 4,28 AFRONDEN.NAAR.BOVEN: In cel A3 de formule: =AFRONDEN.NAAR.BOVEN(A1;2) Resultaat: 4,28 AFRONDEN.NAAR.BENEDEN: In cel A4 de formule: =AFRONDEN.NAAR.BENEDEN(A1;2) Resultaat: 4,27 De overige "afronden" functies laat ik hier verder even buiten beschouwing. @ Peceetje: Dat help([b:d789819d14]T[/b:d789819d14]) niet echt! @ sjouwer: Je bedoelt vermoedelijk INTEGER. Echter dit resulteert in het reële getal dat je naar beneden wilt afronden op het dichtstbijzijnde gehele getal. In cel A5 de formule: =A1*100 Resultaat: 427,68 In cel A6 de formule: =INTEGER(A5) Resultaat: 427 In cel A7 de formule: =A6/100 Resultaat: 4,27 With compliments.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.