Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Biosprobleem

Fandango
7 antwoorden
  • Hi, ik heb in de bios bij VGA de "snelheid" van 64MB naar 128 MB gezet, er stond al boven dat changes in this section can lead to system malfunctions.

    Niet denkende dat ik daarmee ook niet meer in de Bios kan komen om de instelling weer terug te zetten.

    Dus ik start de PC weer opnieuw en de PC wil niet meer opstarten zelfs geen piep in het begin of gekraak van de processor.

    Dus ik probeer weer in de Bios te komen maar ook dat lukt niet meer.

    Hoe kom ik nu weer in de Bios om die verandering ongedaan te maken.

    Groeten, Fandango.
  • heb je de batterij al eens van het moederbord afgehaald? en gekeken of die ZONDER batterij wel opstart?
  • Nou nee het probleem is net ontstaan maar meen je dat serieus?

    Waar zit die batterij dan eigenlijk.

    Ik vind het wel een gekke oplossing, wat gebeurt er als je die batterij er dan van af haalt gaat ie dan naar zijn standaard settings terug.
  • De batterij is dat platte ronde "schijfje"!

    En ja, als je hem eruit hebt gehaald en er weer instopt, gaat ie terug naar de begin situatie

    Hope
  • Ik heb die batterij er idd uitgehaald en kon weer in de Bios komen waar ik de default settings heb toegepast.

    Nu start de PC gelukkig weer op en krijg ik wel de melding Bad Checksum
    press F1 to enter setup or F2 to continue with startup procedure.

    Hoe valt dit op te lossen, bedankt overigens voor de snelle respons van daarnet.
  • Zoals aangegeven F1 indrukken, en dan de instellingen goed zetten. Vooral even naar schijven en opstartvolgorde kijken.
  • [quote:44c8b5ec3d="Fandango"]Ik heb die batterij er idd uitgehaald en kon weer in de Bios komen waar ik de default settings heb toegepast.

    Nu start de PC gelukkig weer op en krijg ik wel de melding Bad Checksum
    press F1 to enter setup or F2 to continue with startup procedure.
    [/quote:44c8b5ec3d]Je hebt eigenlijk een Clear CMOS gedaan en dat betekent dat de Bios instellingen terug gezet zijn naar de standaardwaarden. Deze melding bevestigd dat. Mocht je die melding namelijk niet zien, dan zou alles bij het oude zijn gebleven. Wat je een volgende keer ook kan doen, om gewoon op zoek te gaan naar de Clear CMOS jumper. Dan ben je in praktisch 5 tellen klaar. In de handleiding van het moederbord moet staan hoe je dat precies moet doen. Op dit forum zitten heel erg veel batterij verwijderaars :roll:, de procedure lijkt iets eenvoudiger, alleen de vraag is dan hoe lang de batterij eruit moet … en er is vaak veel meer geduld voor nodig, wachten … wachten …

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.