Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Geen geluid meer op pc

Anoniem
Salseros
7 antwoorden
  • Hallo,

    Heb zojuist windows xp home opnieuw geinstalleerd, echter heb ik nu geen geluid meer. Als ik bij eigenschappen kijk geeft het systeem aan "geen audio apparaat", de besturingsprogramma's staan er wel, namelijk "legacy audio stuurprogramma's". Moet ik dan nog codecs downloaden ofzo? Zou dat vreemd vinden, want ik heb vroeger wel meerdere malen een verse xp install gedaan zonder geluidproblemen te krijgen achteraf…

    Bedankt.
  • Begin eens met de chipset drivers te installeren c.q. updaten. Daarna kijken welke audiochip of geluidskaart erin zit, en daar de driver bij zoeken.
  • Tja, voor mij is dat allemaal abracadara, sorry. Hoe zie ik wat voor geluidskaart ik heb en hoe en waar download ik de drivers? Ik heb trouwens ook 3 cd's met mijn pc meegekregen, windows xp home, een cd Intel-Via series met drivers en utilities en een cd met Radeon, zit hier misschien iets bij? :oops:
  • Radeon is van je videokaart, nu dus niet nodig. je moet die CD Intel-VIA gebruiken (da's je chipset software). doe de CD erin en open hem (of wacht op de autorun) en zoek dan naar iets als 'Audio' of 'Sound'.
  • Of je zet het merk en type van de computer hier even neer, als het een kant-en-klaar gekocht standaard ding is.

    Intel-via doet me vermoeden dat het een bord is met een via chipset en een intel processor. In dat geval moet je de via hyperion drivers hebben. Ook wel bekend als de via 4-in-1 drivers.

    http://www.viaarena.com/default.aspx?PageID=420&OSID=1&CatID=1070
  • Het is een Pentium 4 - 3.4 Ghz, merk "capricorn".
    Op die ene cd staan de volgende utilities:

    VIA 4 in 1 Drivers (zojuist geinstalleerd, echter nog steeds geen geluid).
    VIA PCI 10/100MB Lan Driver
    C-Media Audio Driver And Application
    VIA USB 2.0 Driver
    VIA Serial ATA Driver And Utility

    Moet ik alles misschien installeren, of vooral die C-Media Audio Driver?
  • Probeer die C-Media inderdaad maar eens. Ik neem aan dat je wel even gereboot hebt na het installeren?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.