Vraag & Antwoord

Anders (software)

LiveUpdate Norton lukt niet meer

Anoniem
None
12 antwoorden
  • Volgens mij is mijn probleem softwarematig, vandaar dat ik hem hier post. Hoewel mijn vorig jaar geïnstalleerde Norton 2004 tot later in dit jaar nog moet lopen krijg ik nu melding dat mijn definities slechts tot mei '06 bijgewerkt zijn. Bij handmatige Liveupdate krijg ik al gauw een foutmelding "LU 1841". Naspeuren op de Symantec website heb ik uitvoerig gedaan, maar ik kom er niet uit. Temp.Files verwijderd, ook een apart opgehaalde applet voor Symantec LU gaf dezelfde foutmelding etc. En ook een Windowsdefender tijdelijk eruit gegooid. Wie weet hier meer van?
  • Het hoeft niet aan jou te liggen. Problemen met liveupdate komen vaker voor. Heb blijft symantec, he.
  • Ongetwijfeld bestaan er ook voor de genoemde versie een aantal mogelijkheden om NAV weer aan de praat te krijgen. Voor zover ik me kan herinneren bestond zo'n "truc" uit het verwijderen van een paar files, waarna het programma weer deed wat-ie moets doen.
    Dit moet ergens op de website van Symantec terug te vinden zijn.

    Maar als 't allemaal wat te complex wordt, en/of het wil helemaal niet meer, dan is er maar 1 manier……..: de-instaleren en 'm opnieuw installeren. Richtlijnen hiervoor zijn ook terug te vinden bij service & support (o.i.d.) op de website van Symantec.
  • ik was sowieso van plan ná de termijn een ander AV programma te nemen, maar dit gaat wel erg snel. Ik wacht nog even af op een verdere suggestie.
  • je bent niet de enige met dat pribleem .
    http://www.google.nl/search?q=norton+live+update+LU+1841&start=0&ie=utf-8&oe=utf-8&client=firefox-a&rls=org.mozilla:nl:official
  • De foutmelding duidt op verbindingsproblemen. Als je de KB van Symantec raadpleegt kom je ergens toch wel wat verder lijkt me:
    http://search.symantec.com/custom/reg_eu/techsupp/enterprise/kb/query.html?col=kb&lk=1&rf=0&nh=10&tpre=reg_eu&src=ent_eu&dtype=corp&boolean=docid&la=en&qt=LU+1841&go.x=22&go.y=7
    Dit kan aan instellingen bij de gebruiker liggen, de LU update server, noem 't maar op……
    Zorg voor de laatste LU versie en controleer of de instellingen van LU (Start / Conf. scherm / LiveUpdate) voor wat betreft de tabs welke met de verbinding te maken hebben, overeenkomen met de standaard instellingen voor Internet.
  • Og naar deze link toe en hier vandaan updaten

    http://www.symantec.com/avcenter/download/pages/DU-N95.html
  • als het goed is staat er een pictogram in Configuratiescherm.
    van norton
  • [quote:225f543873="plextor"]als het goed is staat er een pictogram in Configuratiescherm.
    van norton[/quote:225f543873]

    Dat zal dan een configuratie appletje van LiveUpdate zijn……..
  • Helaas heb ik een aantal dagen deze site niet bezocht en de adviezen niet gelezen. Norton ligt er bij mij uit en ik heb (ook al op een andere pc in huis) Nod32 - voorlopig 1 maand gratis en dan betalen - geïnstalleerd. Iedereen alweer bedankt voor het meedenken.
  • welkom NOD32 gebruiker in spee .
    dat is pas een scanner die zijn werk wel goed doet.
    :lol: :lol:
  • ja, maar ik zou ZA ook weer graag willen gebruiken!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.