Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

BootMagic doet niet wat het zegt te zullen doen

jawtje
6 antwoorden
  • Ik heb twee nieuwe installaties gedaan op één disk: Eerst W98 op C en daarna XP op D.
    Correct geeft dat daarna bij booten de keuze tussen deze twee OSen. Hierbij is XP default. Ik wil dat graag wijzigen naar default W98. Ik heb hiertoe BootMagic geïnstalleerd onder XP en daar W98 als default aangemerkt. Dat wordt echter bij opnieuw opstarten niet geëffectueerd in het keuzemenu (blijft XP). Omdat de beschrijving van BootMagic zegt dat de default het OS is waaronder BM geïnstalleerd is, heb ik - hoewel natuurlijk onnodig - toch maar BM verwijderd van XP en daarna geïnstalleerd onder W98 maar dat heeft nog steeds niet het gewenste resultaat. Daarna nog maar eens de settings binnen BM nagekeken maar daar staat allemaal wel degelijk W98 als default.
    Wat kan ik daar (nog) aan doen?
    N.B. Hetzelfde heeft bij een eerdere exercitie wel overeenkomstig specs gewerkt.
    En voor de duidelijkheid: beide OSen zijn (als ik met de hand de keuze bepaal/verander in het keuzemenu) wel degelijk gewoon opstartbaar.
    Graag enige suggestie(s).
  • Je hebt daar geen Bootmagic voor nodig. Je moet alleen het bestand "boot.ini" op de C:\ partitie even aanpassen met "Kladblok" of zo. Daar staat nu waarschijnlijk zoiets in als:

    [i:224e603347][boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
    [operating systems]
    C:\="Microsoft Windows"
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP[/i:224e603347]

    Wijzig die "default"-regel in:

    [i:224e603347]default=C:\="Microsoft Windows"[/i:224e603347]

    en het zou moeten werken zoals jij wilt

    Gr,
    Jim
  • Klik rechts op Deze Computer > Eigenschappen > Geavanceerd > onder Opstart- en herstelinstellingen > instellingen en kies onder Systeem starten het gewenste OS.

    Je kunt hier ook de tijd die loopt gelijk aanpassen.


    Greetz
  • [quote:e3272eef7d="Jim van Zweeden"]
    Wijzig die "default"-regel in:
    [i:e3272eef7d]default=C:\="Microsoft Windows"[/i:e3272eef7d]
    en het zou moeten werken zoals jij wilt
    Gr,
    Jim[/quote:e3272eef7d]

    Zo veranderd ([b:e3272eef7d]onder/in W98[/b:e3272eef7d]) en inderdaad verschijnt nu de juiste 'default'-aanduiding op het keuzemenu. Echter dan loopt hij vast op ..\system32\hal.dll niet aanwezig of stuk.
    En inderdaad: dat moduletje staat niet onder W98, alleen op het XP systeem!!
    Ik zal dezelfde grap (aanpassen boot.ini) uithalen op het XP systeem en kijken of dat wel het juiste effect sorteert.
    [i:e3272eef7d]Maar ik ben onverwacht enkele dagen weg dus ga medio volgende week ermee verder[/i:e3272eef7d].
    [b:e3272eef7d]Voor nu: Bedankt![/b:e3272eef7d]
  • [quote:f38d50fb7f="wanderer"]Klik rechts op Deze Computer > Eigenschappen > Geavanceerd > onder Opstart- en herstelinstellingen > instellingen en kies onder Systeem starten het gewenste OS.
    Greetz[/quote:f38d50fb7f]

    Onder mijn W98SE systeem verschijnt er geen "Geavanceerd"-tab na Eigenschappen. Ik zal eens onder XP kijken.
    [i:f38d50fb7f]Maar onverwacht ben ik een paar dagen weg, dus dat wordt volgende week.[/i:f38d50fb7f]
    [b:f38d50fb7f]Bedankt[/b:f38d50fb7f]
  • [quote:db347447b3="jawtje"][quote:db347447b3="wanderer"]Klik rechts op Deze Computer > Eigenschappen > Geavanceerd > onder Opstart- en herstelinstellingen > instellingen en kies onder Systeem starten het gewenste OS.
    Greetz[/quote:db347447b3]

    Onder mijn W98SE systeem verschijnt er geen "Geavanceerd"-tab na Eigenschappen. Ik zal eens onder XP kijken.
    [i:db347447b3]Maar onverwacht ben ik een paar dagen weg, dus dat wordt volgende week.[/i:db347447b3]
    [b:db347447b3]Bedankt[/b:db347447b3][/quote:db347447b3]
    Sorry,ik had even moeten aangeven dat je dit inderdaad in XP dient te wijzigen.


    Gezien de "missing Hall.dll".
    De bootloader Win98+XP ziet er als volgt uit.

    [boot loader]
    timeout=10
    default=C:\
    [operating systems]
    C:\="Microsoft Windows"
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

    De timeout en de XP-versie kan verschillen,maar dat maakt niets uit (tekst binnen de aanh.teken in de onderste regel mag van alles zijn)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.