Vraag & Antwoord

Anders (software)

Probleem na installeren Mcafee virusscanner

5 antwoorden
  • Hallo, Ik heb via xs4all hun mcafee virusscanner geinstalleerd. Daarna is het syteem erg traag. Alle schermen openen langzaam, de muis loopt traag en de internet snelhied wordt met 40 % gehalveerd. Wanneer ik de virusscanner weer verwijder is alles weer normaal. Met de firewall van mcafee heb ik geen probleem. Ik heb al alle software die opstart uitgeschakeld, maar ook dit helpt niet. Uiteindelijk maar weer AVG geinstalleerd met mcafee firewall. Dit gaat prima. Os is win me met 256 mb geheugen. heeft iemand een idee waar dit aan kan liggen? groeten Frans
  • Weet je zeker dat AVG niet meer actief was? Twee scanners tegelijkertijd kan vertragend werken. Verder is McAfee niet echt een geweldige scanner. Net als Norton erg zwaar en onveilig.
  • Hallo, Ik heb AVG eerst verwijderd en daarna mcafee erop gezet.
  • in je eerste bericht staat dat je avg hebt draaien + mcafee firewall... nu zeg je dat je avg verwijderde en mcafee (welke onderdelen dan? erop hebt gezet... vertel nu ewrst eens wat er nu echt draait op die pc van jou, dan kunnen de glazen bollen nog even in de kast blijven.
  • Hallo, De uitgangssituatie was AVG plus zonealarm. Deze 2 heb ik verwijderd.Dus AVG en zonealarm. Daarna mcafee virusscanner en mcafee firewall er op gezet. Dit gaf een probleem met mcafee virusscanner (traag). Daarna de virus scanner eraf gehaald. Blijft dus alleen mcafee firewall over. Toen AVG weer geinstaleerd. Resultaat is dus AVG virusscanner en Mcafee firewall. Zo duidelijk genoeg?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.