Vraag & Antwoord

Anders (software)

100% cpu gebruik door msn

6 antwoorden
  • Hallo, Laatst wilde ik windows live messenger opstarten en doen deed mijn computer amper nog wat. (windows XP) In taakbeheer kon ik zien dat msn 100% cpu gebruik had, na deze te hebben afgesloten draaide mijn computer weer normaal. weer msn opgestart, zelfde verhaal. Msn herstellen gedaan, zelfde verhaal. Msn verwijderd, computer herstart, msn opnieuw gedownload, zelfde verhaal. Hoe krijg ik msn weer aan de praat. Alvast bedankt,
  • Blijft het CPU gebruik 100% of is dat alleen even na het starten? MSN wordt namelijk steeds groter en zwaarder. Even veel belasting van de CPU kan dan normaal zijn, constant uiteraard niet. Ik heb overigens van meer mensen gehoord dat ze problemen hebben met de nieuwste Live Messenger, ook op nieuwe systemen. Die mensen komen het probleem op internet vaak tegen, maar helaas tot nu toe nog zonder oplossing.
  • Hallo JBS, Het CPU gebruik blijft 100%, Msn start ook niet op maar komt alleen voor in taakbeheer. als ik taakbeheer open dan geeft ie aan dat taakbeheer 70% CPU gebruik heeft. tot ik msn beindig in taakbeheer, dan loopt het gebruik weer naar beneden en kan mijn computer weer normaal gebruiken.
  • Ik had de nieuwste drivers van Nvidia geinstalleerd. Dit bleek de boosdoener te zijn. geprobeerd om ze opnieuw te installeren, maar dit gaf hetzelfde probleem. Nu maar terug gezet naar een oudere versie en het draait weer perfect. groet Okkelo
  • Leuk te horen dat je probleem op die manier opgelost is. Dit moet ik ook onthouden. Noteer hierbij dat een hoog Cpu gebruik niet altijd daaraan ligt. Ik had wekenlang hetzelfde probleem. Bij taakbeheer, processen zag ik dat het zat bij 'niet.aktieve programmas'. Cpu verbruik was tussen de 45 en 65% permanent. Nu jij !! Tot ik alles begon uit te schakelen in de taakbalk. Wat bleek ? Toen ik mijn virusscanner uitschakelde ging mijn Cpu verbruik naar beneden. Ik heb hem toen grondig verwijderd, ook handmatig alle verwijzingen in het register, herstart en opnieuw geinstalleerd. Nu is alles normaal....begrijpe wie begrijpe kan...net dezelfde virusscanner en dezelfde instellingen. Met de oplossing van jou peobleem leer je ook dat je niet altijd vlug, vlug, moet upgraden. Ik zeg steeds: een systeem dat werkt zonder problemen, laat je werken, met de bestaande instellingen. Dan kunnen alle upgrades voor mij gestolen worden...ik lig er niet van wakker.
  • Over upgraden gesproken, ik was gisteren mijn test p.c aan het upgraden naar service pack 2. Wat denk je , ook 100% cpu gebruik weer alle processen nagaan, bij deze was het wuaclt.exe ( windows update ). windows update uitgeschakeld en het werkt weer 2 verschillende p.c's in 2 dagen zelfde probleem (allebij met upgraden te maken) Dus ik ben het wel met je eens, zolang die draait niks aan veranderen :wink:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.