Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Flash player 9 of Shockwave player willen maar niet werken

lion
4 antwoorden
  • Als ik een webpagina bezoek waar Flash player 9 of Shockwave player voor nodig is dan werkt dit niet bij mij.
    Deze players zijn wel degelijk geïnstalleerd.

    Een voorbeeld hiervan is youtube.com.
    Als ik een filmpje wil bekijken krijg ik de volgende boodschap.

    Hello, you either have JavaScript turned off or an old version of Macromedia's Flash Player. Click here to get the latest flash player.

    Wat is er hier fout?
  • [quote:83cb9f5129="leoke"]Als ik een webpagina bezoek waar Flash player 9 of Shockwave player voor nodig is dan werkt dit niet bij mij.
    Deze players zijn wel degelijk geïnstalleerd.

    Een voorbeeld hiervan is youtube.com.
    Als ik een filmpje wil bekijken krijg ik de volgende boodschap.

    Hello, you either have JavaScript turned off or an old version of Macromedia's Flash Player. Click here to get the latest flash player.

    Wat is er hier fout?[/quote:83cb9f5129]

    Ik heb hetzelfde probleem. Sinds enkele weken is dat het geval en bij mij was het sinds een bepaalde Windows update.
    Ben erg benieuwd naar een oplossing…
  • Hallo allemaal ik heb het probleem gevonden.
    Het was Flash Player 9 die voor problemen zorgde.
    Ik heb versie 8 pro opgehaald en alles was in orde.

    Allemaal dank voor jullie tips.
  • Tamelijk vreemde geschiedenis, dit moet toch een oorzaak hebben……… :(
    Maar los hiervan: [u:4dbd9328be]waar[/u:4dbd9328be] is het mogelijk om een oudere versie op te halen? Men biedt doorgaans toch alleen de laatste versie aan…….?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.