Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

[Partitie-Expert 9.0] Kan geen gegevens lezen in sector 0

jolo
5 antwoorden
  • Als ik op mijn Athlon XP 1700+ pc met 512 MB RAM opstart vanaf een Partitie-Expert Rescue cd en selecteer Full version, dan verschijnt de volgende foutmelding (De Safe version geeft geen foutmelding.)

    Kan geen gegevens lezen in sector 0 op harde schijf 0.

    Dat klinkt als een ernstige foutmelding. Want volgens wikidepdia gaat het hier om de MBR http://en.wikipedia.org/wiki/Master_boot_record Maar als ik 2 maal op Negeren klik, start Partitie-Expert wel gewoon op.

    In deze pc zit een WD2000JB (Build Date 24-nov-2004) Ik heb deze voor alle zekerheid getest via de diagnostische software van de fabrikant. DLDiag 4.15. Deze vond (zowel op de Quick- en Extended Test) geen fouten. "No errors detected for this drive." De Extended Test duurde ongeveer 2 uur.

    In de MBR staat overigens bootmanager GRUB geïnstalleerd. De geïnstalleerde besturingssystemen Windows XP, -Vista RC1 5728 en de Linux distributie(s) starten nog wel goed op.

    Als ik deze pc opstart met een Windows Millennium bootdisk en commando fdisk /mbr [Enter] geef, dan is de Partitie-Expert foutmelding er nog steeds. Is die foutmelding over sector 0 echt ernstig, of kan deze gewoon worden genegeerd?
  • zoals je het brengt kan je eigenlijk alleen maar concluderen dat die full versie op een of andere manier niet helemaal jofel is….
  • Dat zou kunnen. Dus heb ik maar even een andere harde schijf ingebouwd. Een WD1600JB die ik nog had liggen. De WD2000JB heb ik daarbij losgekoppeld. En de WD1600JB eveneens geïnstalleerd als Primary Master. (Ook Cable Select gejumperd) Blijkbaar geeft ook op deze harde schijf de Full version van Partitie-Expert 9.0 dezelfde foutmelding. Dus installeer ik in een verse Windows XP Home opnieuw Partitie-Expert 9.0 maak een nieuwe Rescue cd. En probeer Acronis OS Selector te installeren. Echter tijdens het installeren van Acronis OS Selector verschijnt

    Fout!

    Kan geen gegevens lezen in sector 0 op harde schijf 1.

    Als ik de pc opstart blijkt Acronis OS Selector niet correct te zijn geïnstalleerd. Als ik de pc opstart verschijnt foutmelding

    Fout!

    Easy Computing OS Selector cannot find the necessary configuration files. Please reinstall Easy Computing OS Selector.

    Druk ik dan op OK dan schakelt de pc uit. De zojuist gebrande Rescue cd geeft bij het opstarten ervan weer exact dezelfde foutmelding als in mijn openingspost. Dus wat kan er mis zijn? Overigens staat in het BIOS van mijn A7V266-E Boot Virus Detection op Disabled.

    Bij nader inzien is er op die WD1600JB toch wel een verschil. Als ik dan 2 maal klik op Annuleren blijft Partitie-Expert hangen op de Analyse van partitie E: Reageert niet meer op Ctrl Alt Del. Geeft dan alleen piep geluidjes. Als ik dan (na via fdisk /mbr Acronis OS Selector te hebben verwijderd) de pc opstart in Windows XP Home. En probeer Partitie-Expert te starten via Uitvoeren als met een beheerders account, dan wil deze niet starten. Zandloper … die uiteindelijk verdwijnt.

    Zou er dan toch iets mis kunnen zijn met beide WD harde schijven? Die WD1600JB heb ik nog niet getest met die diagnostische software van de fabrikant. DLDiag 4.15. Maar dat kan ik later nog doen.

    [Edit] Ik heb die DLDiag 4.15 zojuist gestart op die WD1600JB. De Quick Test is OK. De Extended Test is gestart. Dat kan dus nog wel even duren. [/Edit]
  • stug als die sector op alle hdds kapot zou zijn.
    buitendat: als dat echt zo is functioneert imho die hele pc niet meer…?!?
    dus blijf ik erbij dat de fout in de gebruikte programma´s moet zitten, en dat je ze moet vervangen door een andere versie of een ander prog wat hetzelfde kan.
  • Intussen is de DLDiag test van de WD1600JB beëindigd. Ook hier keurde de Extended Test die twee uur duurde de HD goed.

    Ik heb inderdaad nog wel andere partitionerings programma's. namelijk PowerQuest PartitionMagic 8.0. Deze toonde de partities van die WD2000JB zonder foutmeldingen. Daarentegen de partities van de WD1600JB zijn voor PartitionMagic onleesbaar. Partition table Error #116

    Volgens de PartitionMagic 8.0 FAQ

    How do I handle errors 100-199?
    If PartitionMagic does not automatically fix these errors, a sure way to resolve these errors it to do the following:
    1.Back up all the data that is in the defective partitions.
    2.Delete the defective partitions.
    3.Create new partitions.
    4.Restore all your data to the new partitions.

    Ik ga dit verder uitzoeken. Zelf heb ik overigens meer vertrouwen in Partitie-Expert van Acronis/Easy Computing. Ik heb verder ook nog PartitionExpert 2003 van Acronis. En ook een Gparted CD, die als enige wel de 'defective' partitions van de WD1600JB toont.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.