Vraag & Antwoord

Anders (software)

Firmware voor USB-poorten ? ?

13 antwoorden
  • Mijn broertje gamede altijd online (Starcraft). Onlangs wilde hij dat opnieuw doen, toen lukte het niet: (dat wil zeggen, hij kan een game joinen en een game aanmaken, maar zodra het van start gaat, vliegt hij eruit) Situatie eerst: P3 500Mhz, Win2000, draadloos onbeveiligd internet via Speedtouch, afstand tot router ongeveer 8 meter, ASUS USB-adapter (ondersteunt nog geen WPA, wel enkele jaren oud). Situatie nu: P4 1,8Ghz, WinXP, draadloos onbeveiligd internet via Speedtouch, afstand tot router ongeveer 8 meter,ASUS USB-adapter (ondersteunt nog geen WPA, wel enkele jaren oud). Pc is dus alleen anders (beter). Toch lukt het gamen niet. Naar mijn idee kan het aan de USB-poorten liggen. Wanneer hier namelijk de USB-adapter wordt ingeplugd, komt de melding: "Er is een snel usb-aparaat aangesloten op een trage USB-hup." Ik heb ook nog een nieuwe USB-adapter. Wanneer ik die erin plug, krijg je dezelfde melding als hierboven. Het gamen lukt met die nieuwe ADAPTER ook niet. (dat wil zeggen, hij kan een game joinen en een game aanmaken, maar zodra het van start gaat, vliegt hij eruit) Komt iemand dit probleem bekend voor? Heeft iemand een oplossing? Kan het zijn dat de USB-poorten met nieuwe firmware (zo heet die software toch) beter draaien? Ik zal trouwens eens vragen of hij er tijdens het internetten ook uitvliegt (antwoord later deze week, mnr is momenteel niet thuis) Trouwens geen idee onder welk hoofdstuk van het forum dit hoort want het raakt meerdere vlakken (games, software, hardware). Bij voorbaat dank.
  • kwak de usb drivers van het bord er eens over heen .
  • Het is heel goed mogelijk dat je USB poorten op 1.1 snelheid worden aangestuurd (de 'oude' USB snelheid) terwijl het USB 2.0 moet zijn. Je kunt dat controleren door in apparaatbeheer op het kruisje voor de USB apparaten te klikken. Als zich in de lijst die zich ontvouwt een 'Enhanced USB controller' bevindt heb je USB 2 en ligt het probleem niet in de drivers (wat jij de firmware noemt). Staat die Enhanced controller er wel bij, verwijder dan eens alle USB vermeldingen. rechtsklikken en 'verwijderen'. Start je systeem opnieuw op. Windows zal dat nieuwe hardware detecteren en de drivers installeren. Werkt dat ook niet (of staat de Enhanced controller er niet bij) dan kun je van de site van je moederbordfabrikant de laatste chipsetdrivers ophalen en installeren. Die sturen het USB gebeuren aan.
  • Ondersteunt je moederbord USB2 en heb je bij XP SP2 geinstalleerd? Dan, als je de chipset drivers hebt geinstalleerd, inderdaad alle USB apparaten verwijderen uit apparaatbeheer. Bij opnieuw opstarten worden die opnieuw geinstalleerd en in apparaatbeheer moet je naast de enhanced controller ook iets met USB2 root hub hebben staan.
  • Ik zal morgen eens kijken naar de drivers van de USB, of die hierop kan pleuren. Ik weet wel zeker dat alleen winXP erop is gepleurd zonder extra drivers voor de USB. Volgens mij zijn de USB-poorten 1.1 en geen 2.0. Het vreemde in mijn ogen is dat de oude PC (P3 500mhz) ook 1.1 had en dezelfde usb-adapter daar geen moeite had met het internet.
  • Je hebt nu een P4 computer, dus, naar ik aanneem, ook een ander moederbord. Het is essentieel om te weten of dit USB2 heeft of niet. Indien niet dan heb je simpelweg geen USB2. Bovendien is het waarschijnlijk nodig SP2 te installeren. In ieder geval de chipset drivers van het mb installeren, die heb je iha. nodig voor USB2. Heeft het bord geen USB2, dan kun je een USB2 PCI-kaartje kopen. Met dat aan boord heb je wel USB2. Dan installeert Windows de USB2 drivers.
  • Hier is dan de inhoud van de pc: [url=http://s40.photobucket.com/albums/e230/apanatska/?action=view&current=Advisor_inhoud_pc1.jpg] Deel 1 [/url] [url=http://s40.photobucket.com/albums/e230/apanatska/?action=view&current=Advisor_inhoud_pc_2.jpg] Deel 2 [/url] Verder informatie: aan het internet ligt het niet, op een andere pc (p4 van Dell, 2,4 Ghz, met USB 2.0) en dezelfde oude adapter doet het spel wel. [quote:765a6aab4c] Je hebt nu een P4 computer, dus, naar ik aanneem, ook een ander moederbord. [/quote:765a6aab4c] Gewoon een geheel andere pc, eerst door iemand anders gebruikt. Maar nooit met het moederbord / geheugen of processor geknooid. Van hiervoor genoemde apparatuur is alles dus nog origineel. [quote:765a6aab4c]kwak de usb drivers van het bord er eens over heen .[/quote:765a6aab4c] Genoeg aan de printscreens van Advisor of moet je meer details hebben? Zo ja, waar vind ik die details? [quote:765a6aab4c]Je kunt dat controleren door in apparaatbeheer op het kruisje voor de USB apparaten te klikken. [/quote:765a6aab4c] [url=http://s40.photobucket.com/albums/e230/apanatska/?action=view&current=usb_apparaatbeheer.jpg]Mijn lijst[/url] Wie kan mij met deze hierboven getoonde informatie vertellen wat nu te doen ? Bij voorbaat dank.
  • Wel, in "mijn lijst" staat geen enhanced controller en USB2 root hub, dus is USB2 niet beschikbaar. Je andere plaatjes vermelden ook geen USB2. Kun je niet even in het moederbordboekje kijken of USB2 wel ondersteund wordt. Als je dat niet hebt maar wel het type mb, dan kun je het waarschijnlijk wel op de website van de fabrikant vinden. Als USB2 inderdaad niet ondersteund wordt dan kun je het probleem oplossen met een USB2 insteekkaartje.
  • "Firmware" voor USB poorten ??? Drivers kende ik al, dus weer iets bijgeleerd. Je kan het zo gek niet bedenken, hier lees je het wel...
  • We hebben het steeds over usb 2.0 maar volgens mij moet dat het probleem toch niet zijn? Die oude pc met oude adapter hadden beide geen usb 2.0 maar daar draaide het wel op, dus moet het nu toch nog lukken? [quote:095d123905]"Firmware" voor USB poorten ??? [/quote:095d123905] Er staan vraagtekens achter en uit mijn teksten blijkt toch wel dat ik niet beweer maar slechts vraag.
  • De oplossingen zijn gegeven: 1. Verwijder alle USB vermeldingen (rechtsklikken>verwijderen), start opnieuw op. Windows detecteert en probeert de drivers te installeren. 2. Controleer of de vraagtekens weg zijn en of de 'Enhanced USB controller (=USB 2.0) erbij staat. 3. Haal de USB drivers op op de site van je mobofabrikant (beter nog eerst de chipsetdrivers, daarna de USb drivers als alleen de chipsetdrivers het niet doen). Installeren die hap. 4. Controleer, als het met alle akties bij USB 1 blijft, of je mobo wel USB 2 aankan. Nogal eens ligt het niet verschijnen van USB 2.0 aan het ontbreken van servicepacks voor Windows. Je 'vraagt' maar ik zie niet dat je de suggesties uitvoert.......... Voordat je beschreven stappen hebt geprobeerd en de resultaten hebt doorgegeven denk ik niet dat er nog meer te melden valt.
  • [quote:3cdc5d86d6]Je 'vraagt' maar ik zie niet dat je de suggesties uitvoert.......... Voordat je beschreven stappen hebt geprobeerd en de resultaten hebt doorgegeven denk ik niet dat er nog meer te melden valt. [/quote:3cdc5d86d6] ik zag door de bomen het bos niet meer, iedereen vertelde iets. Maar ik zal jou lijstje met procedures volgen dit weekend. Bedankt! :lol:
  • Afgelopen weekend getracht op de nieuwste drivers van Asus te downloaden van het P4B Motherboard. Maar van die site werd ik (als noob) niet echt blij. Maar sprak over dit probleem met degene waar mijn broertje de pc heeft, die heeft de boekjes en de originele drivers op cd-rom nog. Wil die deze week opzoeken. Kan ik die drivers installeren, wanneer hij ze vindt, of moet ik ze van het net plukken? Wat raden jullie aan?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.