Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

audition 1.5 probleem

stee0036
9 antwoorden
  • Ik hoop dat er iemand is die het volgende probleem kan oplossen.

    Ik heb Audition 1.5 om uit te proberen. Daarmee hang ik een synthesizer aan om gewoon 2 verschillende geluiden op 2 verschillende tracks op te nemen. Wat ik ook doe: dat gaat niet!

    Track 1 is geen probleem

    Maar track 2 neemt altijd ook nog eens track 1 op: die klinkt dan dubbel zo hard en je hoort de tweede opname gewoon niet meer.

    Hoe kan ik nu gewoon 2 separate tracks opnemen waarbij ik natuurlijk wel track 1 wil horen maar een nieuw geluid in track 2 erbij wil zetten?
    Daarna moeten ze dus tegelijk klinken en dan pas kan ik besluiten om volumes aan te passen effecten per track toe te voegen enz.

    Dat moet toch mogelijk zijn? Ik hoop dat het helder is.
  • Kan je ze niet één voor één opnemen. Is die synth eigenlijk digitaal aangesloten of gewoon op je geluidskaart?
  • [quote:70b2852e85]Kan je ze niet één voor één opnemen[/quote:70b2852e85]

    Nee, dat is het nu juist. Als ik track 2 geselecteerd heb om te gaan opnemen, en dan op RECORD druk, dan wordt automatisch track 1 opgenomen, en met een dubbel volume!

    [quote:70b2852e85]Is die synth eigenlijk digitaal aangesloten of gewoon op je geluidskaart[/quote:70b2852e85]

    Ik heb de L-uitgang(mono) van de synth (jack) via een verloop naar mini-jack aangesloten op de voorkant van de pc (blauwe mic-ingang)
    Zie plaatje van voorfront:

  • Qua aansluiting is het zo:

    stereo synth -> stereo dus L en R naar de LINE IN van je geluidskaart.
    Je sluit je koptelefoon of speakers aan op de LINE OUT van je geluidskaart. In de windows mixer selecteer je de line in (soms heet het aux in) als "weergave bron".

    [img:9d4eba0e5c]http://www.besidesdata.nl/opname/SITE/screenshots_software/opties.jpg[/img:9d4eba0e5c]

    In audition 1.5 ga je naar MULTI TRACK view. Je selecteert 1 track voor opname (het rode knopje) en dan kies je als bron je geluidskaart en dan stereo. Dat staat onder input devices.
    Ik ben zelf gitarist maar het plaatje moet helder zijn:


    [img:9d4eba0e5c]http://www.besidesdata.nl/opname/SITE/screenshots_software/opnemen-in-cool-edit.jpg[/img:9d4eba0e5c]


    Dan neem je een stuk op en daarna druk je de rode knop van track 1 UIT.
    Dan herhaal je dit voor de 2e track.

    tip: gebruik de ingebouwde metronoom
  • Ja ik ben zelf ook gitarist en doe exact wat je laat zien. Maar dat geeft dus juist het verkeerde resultaat

    Bij opname van track 2 zet je inderdaad de rode R in track 1 in uit en de rode R van track 2 aan. Druk je nu op record dan begint de opname van de eerste al opgenomen track!! En dat moet nu juist NIET.

    Je zou gewoon moeten horen wat je al opgenomen hebt, en dan track 2 los daarvan moeten kunnen opnemen.
    (….zucht….)
  • Allereerst heb je de inputs aangesloten zoals ik heb beschreven?

    In de windows mixer moet bij sommige geluidskaarten de "what you hear" optie bij opnemen zijn uitgeschakeld.


    Verder moet het zo lukken:

    [img:b0850bffca]http://82.73.157.65/audition.jpg[/img:b0850bffca]
  • en de windows mixer moet zo staan:

    [img:e8490f87a7]http://82.73.157.65/mixer.jpg[/img:e8490f87a7]
  • Track 1:

    De eerste opname doe ik als volgt:
    output synth naar input geluidskaart |(opnamebron Line In) op pc
    Dan heb ik geluid en de Monitor Record Levels tonen dat.
    Windows recording Mixer MONO MIX aanvinken (Bij AUX neemt hij wel op maar er is geen audio!!)

    Het eerste spoor kan ik nu inspelen:
    Rode R indrukken en op RECORD drukken.
    OK! opname geslaagd.
    Rode R uit!

    Nu de tweede track:

    selecteren
    Rode R aan
    Windows Recording mixer AUX aanvinken (LINE IN doet niets)

    Nu neemt hij wel track 2 op (de audiofrequentie is te zien) maar er is geen geluid van die track.

    Dus opname 1 (met geluid) kan alleen bij aanvinken van de mono/stereo mix. Bij AUX is er geen geluid!

    Bij opname track twee idem maar dan wordt ook nog eens spoor 1 opgenomen.

    Ik hoop dat je het kunt volgen. Bedankt overigens voor je zeer verhelderende uitleg met beelden!!
  • Niemand de oplossing?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.