Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Downloaden met LimeWire 4.13.0 Pro werkt niet

JBS
3 antwoorden
  • Onlangs heb ik LimeWire 4.12.6 Pro geinstalleerd op m'n laptop (Vista Business). Probleem is echter dat ik na het zoeken niets kan downloaden. Dubbel klik of de knop "Downloaden" werkt niet. Nu ben ik overgestapt naar 4.13.0 Pro; zelfde probleem. Inmiddels heb ik java ook geupdate naar 1.6.0, dit verhelpt het probleem helaas ook niet. Wel komt LimeWire bij het starten met een melding.

    [quote:a8a1e37a12]LimeWire version 4.13.0 Pro
    Java version 1.6.0 from Sun Microsystems Inc.
    Windows Vista v. 6.0 on x86
    Free/total memory: 22996592/33357824

    java.lang.NullPointerException
    at org.jdesktop.jdic.filetypes.internal.WinRegistryWrapper.WinRegDeleteKey(WinRegistryWrapper.java:234)
    at org.jdesktop.jdic.filetypes.internal.WinRegistryUtil.regDeleteKey(WinRegistryUtil.java:328)
    at org.jdesktop.jdic.filetypes.internal.WinRegistryUtil.removeMimeType(WinRegistryUtil.java:1031)
    at org.jdesktop.jdic.filetypes.internal.WinAppAssociationWriter.unregisterAssociation(Unknown Source)
    at org.jdesktop.jdic.filetypes.AssociationService.unregisterSystemAssociation(Unknown Source)
    at com.limegroup.gnutella.gui.shell.FileTypeAssociation.forceUnregister(FileTypeAssociation.java:90)
    at com.limegroup.gnutella.gui.shell.FileTypeAssociation.unregister(FileTypeAssociation.java:82)
    at com.limegroup.gnutella.gui.shell.LimeAssociationOption.setEnabled(LimeAssociationOption.java:47)
    at com.limegroup.gnutella.gui.shell.ShellAssociationManager.checkAndGrab(ShellAssociationManager.java:52)
    at com.limegroup.gnutella.gui.GUIMediator.showDialogsForFirstVisibility(GUIMediator.java:432)
    at com.limegroup.gnutella.gui.GUIMediator.access$200(GUIMediator.java:81)
    at com.limegroup.gnutella.gui.GUIMediator$1.run(GUIMediator.java:416)
    at java.awt.event.InvocationEvent.dispatch(Unknown Source)
    at java.awt.EventQueue.dispatchEvent(Unknown Source)
    at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
    at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
    at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
    at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
    at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
    at java.awt.EventDispatchThread.run(Unknown Source)


    Detail: Uncaught event-thread error.

    – listing session information –
    Current thread: AWT-EventQueue-0
    Active Threads: 16

    – listing threads –
    Timer-0: 1
    AWT-Shutdown: 1
    NativeFileIconLoader: 1
    IpLoader: 1
    device search response: 1
    main: 1
    Thread-3: 1
    AWT-EventQueue-0: 1
    async gui initializer: 1
    Thread-7: 1
    Image Fetcher 0: 1
    Image Fetcher 1: 1
    AWT-Windows: 1
    NIODispatcher: 1
    Image Fetcher 2: 1
    Image Fetcher 3: 1


    – listing properties –
    AVERAGE_CONNECTION_TIME=338018
    FILTER_HASH_QUERIES=true
    APP_HEIGHT=740
    FRACTIONAL_UPTIME=0.0018675679
    LAST_EXPIRE_TIME=1173724743406
    SESSIONS=8
    LAST_ACCEPTABLE_BUG_VERSION=4.13.1
    EVIL_HOSTS=BearShare 5.2
    RUN_ONCE=true
    TOTAL_CONNECTION_TIME=2366126
    COUNTRY=
    CONTENT_MANAGEMENT_ACTIVE=true
    CLIENT_ID=34A21F29E07B9A508C99027A74A56500
    CONTENT_AUTHORITIES=fserv1.limewire.com:10000
    LAST_SHUTDOWN_TIME=1174233621324
    HANDLE_MAGNETS=false
    IDLE_CONNECTIONS=2
    PORT=47077
    TOTAL_UPTIME=2354
    AVERAGE_UPTIME=336
    UNSET_FIREWALLED_FROM_CONNECTBACK=true
    FLUSH_DELAY_TIME=25
    TOTAL_CONNECTIONS=7
    APP_WIDTH=1280
    INSTALLED=true
    MAX_SIM_DOWNLOAD=8
    CONNECTION_SPEED=350
    MAX_DOWNLOAD_BYTES_PER_SEC=1[/quote:a8a1e37a12]
    Is dit voor iemand een bekend probleem?
  • Ik weet niets van Limwire maar zou het veroorzaakt kunnen worden door de Windows firewall? Die filtert in Vista inmiddels ook uitgaand verkeer en blokkeert misschien de boel.

    Gr,
    Jim
  • linksonder zie je niet staan[code:1:35490a0a4b]Turbo charged connection?[/code:1:35490a0a4b]

    oftwel alle strepen zijn blauw????

    Zorg idd dat zoveel mogelijk firewalls uitstaan

    Ik had alhier 3 firewalls,, namelijk een softwarematige, en 2 hardwarematige.

    die laatste 2 uitgezet.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.