Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Computer maakt steeds (plong) geluid

Muppie78
6 antwoorden
  • Ik had er al eerder wat over geschreven omdat ik dat dat het aan outlook exspress lag maar dat blijkt niet zo te zijn
    http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=174764

    Nu ik het geluid totaal heb uitgezet van outlook express in config/ geluiden is de pc zelf opzoek gegaan naar een ander geluidje. Nu maakt ie (zeker iedere minuut wel) een soort van zacht plong geluid (door de boxjes).

    Wie oh wie kan me helpen want het is best irritant.
  • Staat mijn vraag niet op de goede plek…misschien?
  • ik denk dat je geduld moet hebben :wink:
  • Ja maar zou kunnen dat het komt door een hardware fout, dat bedoelde ik eigelijk. Dat ik het dan daarna toe moet verplaatsen.
  • Iemand een tip waar ik met mijn vraag naartoe kan? Hij is al zo vaak gelezen, denk niet dat in dit stukkie forum de vraag beantwoord zal worden.
  • Even een 'shot in the dark':

    In de dagen van weleer, toen ik nog monteur was bij Cable1 (jaaa! failliet!), kwam het nog wel eens voor dat we een USB wifi ontvangertje van Xs4all moesten aansluiten.

    Wanneer we de bijgeleverde 1-poorts USB2 compatible hub aansloten op een USB1 poort, en daar dan weer dat ontvangertje op aansloten, kwam het bij bepaalde machines nog wel eens voor dat de aansluiting spontaan 'opgeheven' werd en weer herontdekt door Windows. En dat een paar keer per minuut.

    Windows dacht dus dat de stick (of de hub, daar wil ik even af wezen) uit de poort gehaald werd, en weer aangesloten werd.

    Met de bijbehorende geluiden dus. Dat lijkt enigszins op het mail-geluid: twee tonen, de eerste hoog, de tweede lager. Bij E-mail is het meer melodieus, bij het verwijderen van een USB apparaat is het meer 'ke-plonk'. Soort van. Dus. Eh, duidelijk?

    Nou ja, misschien kan je er wat mee.

    Suc6!

    [edit]
    Ik bedenk me net wat. Zou het kunnen dat je te veel USB apparaten op 1 poort c.q. hub hebt aangesloten? Dat dat teveel energie kost waardoor sommige apparatuur eventjes uitvalt, en daarmee het keplonk-geluid (leuk voor Scrabble!) veroorzaakt? 't is maar een idee…
    [/edit]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.