Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

SOMS, zwart scherm bij opstarten na xp-logo..

Anoniem
None
27 antwoorden
  • Het probleem komt vaak voor en is veel besproken op het net; toch heb ik nog geen bruikbare oplossing gevonden……

    Al geruime tijd heb ik af en toe last van een vastloper tijdens het opstarten. alles verloopt goed totdat het beeld zwart blijf net voordat het inlogscherm van winxp moet verchijnen. Verder geen gekke geluiden of foutmeldingen.
    Ik voer ook geen bijzondere installaties uit die de oorzaak kunnen zijn. het probleem lijkt echt at random voor te komen. Na een harde reset kan het probleem zich een aantal malen herhalen.

    Na een aan-uit poging gevolgd door de foutcontrole gaat alles in 1 keer goed.
    Als ik die foutcontrole echter annuleer blijft hij ook hangen. Kan dit er mee te maken hebben???

    Een derde probleem heeft er waarschijnlijk ook mee te maken.
    Als ik de pc via start op standby zet en hem vervolgens aanzet gaat de pc aan. De monitor blijft echter op standby knipperen.
    Als ik de pc via de powerknop ( instelling van power NAP van asus AI suite) in standby zet gaat alles goed…


    Mijn pc is nog maar een half jaar oud, dus ik acht de kans dat het aan de hardware ligt niet groot. Ik hoop dat iemand een paar tips kan geven waar het aan kan liggen.
    Een paar aanknopingspunten zijn al voldoende…

    alvast bedankt voor de hulp!


    winxp pro
    moederbord Asus PB5
    Asus VGA Radeon EAX300SE-X /TD 128 MB
    Samsung TFT 920N
  • Kan een beschadigde video driver zijn. Die dus maar eens volledig verwijderen en opnieuw installeren.

    http://downloads.guru3d.com/download.php?det=1655
  • oke bedankt,

    ga ik thuis maar eens proberen
  • Video driver was idd verouderd. Nu alle drivers up to date.

    Het probleem is echter nog steeds aanwezig.
    Het moment dat de pc op zwart springt is net nadat de geluidskaart op wordt gestart, (hoorde ik toevallig toen ik een koptelefoon op had) en voordat de muis aangezet wordt. Ik weet niet wat de volgorde van opstarten is maar misschien geeft dit een beter beeld van het probleem…

    Heeft je nog meer suggesties???
  • Ik heb een logje gemaakt van een opstartsessie. Deze is inclusief harde reset en foutcontrole.

    Een samenvatting van de log staat hieronder>>>

    Service Pack 212 6 2006 23:02:52.375
    Geladen stuurprogramma \WINDOWS\system32
    toskrnl.exe
    Geladen stuurprogramma \WINDOWS\system32\hal.dll
    Geladen stuurprogramma \WINDOWS\system32\KDCOM.DLL
    Geladen stuurprogramma \WINDOWS\system32\BOOTVID.dll
    Geladen stuurprogramma ACPI.sys
    Geladen stuurprogramma \WINDOWS\system32\DRIVERS\WMILIB.SYS
    Geladen stuurprogramma pci.sys
    Geladen stuurprogramma isapnp.sys
    Geladen stuurprogramma pciide.sys
    Geladen stuurprogramma \WINDOWS\system32\DRIVERS\PCIIDEX.SYS
    Geladen stuurprogramma MountMgr.sys
    Geladen stuurprogramma ftdisk.sys
    Geladen stuurprogramma dmload.sys
    Geladen stuurprogramma dmio.sys
    Geladen stuurprogramma PartMgr.sys
    Geladen stuurprogramma VolSnap.sys
    Geladen stuurprogramma atapi.sys
    Geladen stuurprogramma jraid.sys
    Geladen stuurprogramma \WINDOWS\system32\DRIVERS\SCSIPORT.SYS
    Geladen stuurprogramma disk.sys
    Geladen stuurprogramma \WINDOWS\system32\DRIVERS\CLASSPNP.SYS
    Geladen stuurprogramma fltMgr.sys
    Geladen stuurprogramma sr.sys
    Geladen stuurprogramma Fastfat.sys
    Geladen stuurprogramma KSecDD.sys
    Geladen stuurprogramma NDIS.sys
    Geladen stuurprogramma Mup.sys
    Geladen stuurprogramma JGOGO.sys
    Geladen stuurprogramma btkrnl.sys
    Kan stuurprogramma niet laden ACPI Multiprocessor-pc
    Kan stuurprogramma niet laden Enhanced Display Driver Helper Service
    Kan stuurprogramma niet laden Audiocodecs
    Kan stuurprogramma niet laden Legacy-audiostuurprogramma's
    Kan stuurprogramma niet laden Mediabeheerapparaten
    Kan stuurprogramma niet laden Legacy-videovastlegapparaten
    Kan stuurprogramma niet laden Videocodecs
    Kan stuurprogramma niet laden WAN-minipoort (L2TP)
    Kan stuurprogramma niet laden WAN-minipoort (IP)
    Kan stuurprogramma niet laden WAN-minipoort (PPPOE)
    Kan stuurprogramma niet laden WAN-minipoort (PPTP)
    Kan stuurprogramma niet laden Pakketplanner-minipoort
    Kan stuurprogramma niet laden Pakketplanner-minipoort
    Kan stuurprogramma niet laden Direct Parallel
    Kan stuurprogramma niet laden Enhanced Display Driver Helper Service
    Kan stuurprogramma niet laden Audiocodecs
    Kan stuurprogramma niet laden Legacy-audiostuurprogramma's
    Kan stuurprogramma niet laden Mediabeheerapparaten
    Kan stuurprogramma niet laden Legacy-videovastlegapparaten
    Kan stuurprogramma niet laden Videocodecs
    Kan stuurprogramma niet laden WAN-minipoort (L2TP)
    Kan stuurprogramma niet laden WAN-minipoort (IP)
    Kan stuurprogramma niet laden WAN-minipoort (PPPOE)
    Kan stuurprogramma niet laden WAN-minipoort (PPTP)
    Kan stuurprogramma niet laden Pakketplanner-minipoort
    Kan stuurprogramma niet laden Pakketplanner-minipoort
    Kan stuurprogramma niet laden Direct Parallel
    Kan stuurprogramma niet laden Intel GV3-processor
    Kan stuurprogramma niet laden Intel GV3-processor
    …………
    ………
    ….

    Herhaling van bovenstaande meldingen

    ….
    …….
    Kan stuurprogramma niet laden Legacy-videovastlegapparaten
    Kan stuurprogramma niet laden Videocodecs
    Kan stuurprogramma niet laden WAN-minipoort (L2TP)
    Kan stuurprogramma niet laden WAN-minipoort (IP)
    Kan stuurprogramma niet laden WAN-minipoort (PPPOE)
    Kan stuurprogramma niet laden WAN-minipoort (PPTP)
    Kan stuurprogramma niet laden Pakketplanner-minipoort
    Kan stuurprogramma niet laden Pakketplanner-minipoort
    Kan stuurprogramma niet laden Direct Parallel
    Geladen stuurprogramma Fastfat.SYS
    Service Pack 2 6 15 2007 00:20:26.375
    Geladen stuurprogramma \WINDOWS\system32
    tkrnlpa.exe
    Geladen stuurprogramma \WINDOWS\system32\hal.dll
    Geladen stuurprogramma \WINDOWS\system32\KDCOM.DLL
    Geladen stuurprogramma \WINDOWS\system32\BOOTVID.dll
    Geladen stuurprogramma sptd.sys
    ………
    ……

    .


    vervolgens kan bijna alles wel worden geladen.
    Kan iemand me op basis van deze info verder helpen??

    Heel erg bedankt

  • Nadat ik het echt niet meer wist heb ik een format uitgevoerd en XP opnieuw geinstalleerd.
    Een week lang is het goed gegaan.

    Gister stak het probleem echter weer de kop op. Bijna iedere keer blijft ie hangen.
    In de bootlog is te zien dat het wedeom bij ACPI Multiprocessor-pc fout gaat.

    Ik weet echt niet waar ik het moet zoeken. Kan ik ergens een log zien van recent geinstalleerde programma's?? Ik vermoed namelijk dat er een recent geinstalleerd programma verantwoordelijk is.

    Wie weet raad??


    ps hier gaat het fout in de log:

    Geladen stuurprogramma \WINDOWS\System32\DRIVERS\CLASSPNP.SYS
    Geladen stuurprogramma fltmgr.sys
    Geladen stuurprogramma sr.sys
    Geladen stuurprogramma KSecDD.sys
    Geladen stuurprogramma Ntfs.sys
    Geladen stuurprogramma NDIS.sys

    Kan stuurprogramma niet laden ACPI Multiprocessor-pc
    Kan stuurprogramma niet laden Audiocodecs
    Kan stuurprogramma niet laden Legacy-audiostuurprogramma's
    Kan stuurprogramma niet laden Mediabeheerapparaten
    Kan stuurprogramma niet laden Legacy-videovastlegapparaten
    Kan stuurprogramma niet laden Videocodecs
    Kan stuurprogramma niet laden WAN-minipoort (L2TP)
    Kan stuurprogramma niet laden WAN-minipoort (IP)
    Kan stuurprogramma niet laden WAN-minipoort (PPPOE)
    Kan stuurprogramma niet laden WAN-minipoort (PPTP)
    Kan stuurprogramma niet laden Pakketplanner-minipoort
    Kan stuurprogramma niet laden Pakketplanner-minipoort
    Kan stuurprogramma niet laden Direct Parallel
    Kan stuurprogramma niet laden Audiocodecs
    Kan stuurprogramma niet laden Legacy-audiostuurprogramma's
    Kan stuurprogramma niet laden Mediabeheerapparaten
    Kan stuurprogramma niet laden Legacy-videovastlegapparaten
    Kan stuurprogramma niet laden Videocodecs
  • Nadat ik het echt niet meer wist heb ik een format uitgevoerd en XP opnieuw geinstalleerd.
    Een week lang is het goed gegaan.

    Gister stak het probleem echter weer de kop op. Bijna iedere keer blijft ie hangen.
    In de bootlog is te zien dat het wedeom bij ACPI Multiprocessor-pc fout gaat.

    Ik weet echt niet waar ik het moet zoeken. Kan ik ergens een log zien van recent geinstalleerde programma's?? Ik vermoed namelijk dat er een recent geinstalleerd programma verantwoordelijk is.

    Wie weet raad??


    ps hier gaat het fout in de log:

    Geladen stuurprogramma \WINDOWS\System32\DRIVERS\CLASSPNP.SYS
    Geladen stuurprogramma fltmgr.sys
    Geladen stuurprogramma sr.sys
    Geladen stuurprogramma KSecDD.sys
    Geladen stuurprogramma Ntfs.sys
    Geladen stuurprogramma NDIS.sys

    Kan stuurprogramma niet laden ACPI Multiprocessor-pc
    Kan stuurprogramma niet laden Audiocodecs
    Kan stuurprogramma niet laden Legacy-audiostuurprogramma's
    Kan stuurprogramma niet laden Mediabeheerapparaten
    Kan stuurprogramma niet laden Legacy-videovastlegapparaten
    Kan stuurprogramma niet laden Videocodecs
    Kan stuurprogramma niet laden WAN-minipoort (L2TP)
    Kan stuurprogramma niet laden WAN-minipoort (IP)
    Kan stuurprogramma niet laden WAN-minipoort (PPPOE)
    Kan stuurprogramma niet laden WAN-minipoort (PPTP)
    Kan stuurprogramma niet laden Pakketplanner-minipoort
    Kan stuurprogramma niet laden Pakketplanner-minipoort
    Kan stuurprogramma niet laden Direct Parallel
    Kan stuurprogramma niet laden Audiocodecs
    Kan stuurprogramma niet laden Legacy-audiostuurprogramma's
    Kan stuurprogramma niet laden Mediabeheerapparaten
    Kan stuurprogramma niet laden Legacy-videovastlegapparaten
    Kan stuurprogramma niet laden Videocodecs
  • Update de chipset drivers eens. De chipset van je moederbord kun je bepalen met cpu-z. Na installatie reboot je twee keer, herkenning van het ene apparaat kan namelijk nodig zijn, om het andere te detecteren.
    http://www.cpuid.org/cpuz.php
  • Even voor de duidelijkheid….Ik heb namelijk nog nooit een bios update uitgevoerd.

    Deze update is geschikt voor mijn chipset??
    http://tweakers.net/meuktracker/14820/Asus-P5B-1102.html

    chipset intel P965/G965 REV C1
    bios version 0509

    En loop ik niet het risico een vastloper te krijgen TIJDENS mijn biosupdate??
  • Wie heeft het hier over een bios update? Zo te zien heb je een P5B met een intel P965 chipset? Dan deze:
    http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=816
  • OKay bedankt!

    dacht dat bios update zelfde was als update van chipset driver

    weer wat geleerd! :D

    ik ga het meteen proberen
  • De chipset driver is een windows driver, software dus. Een bios update heeft niets met windows te maken, het is de bios software die in je moederbord zit ingebakken. Alleen te updaten als het beslist noodzakelijk is. Chipset drivers moeten echter altijd geïnstalleerd worden, maar worden vaak vergeten. De onderdelen op je moederbord hebben net zo goed drivers nodig, als bijvoorbeeld een videokaart.
  • Heb de chipset met succes geupdate.
    De herstart verliep vlekkenloos

    Vervolgens wederom pc opniuew gestart, hier liep de pc weer vast.

    Via een harde reset de pc opnieuw opgestart. Gekozen voor "windows normaal starten". Daarna verliep de opstartsessie zonder problemen.
    ……
  • Zijn de fouten in de logs hierboven ook verdwenen?
  • Bij het maken van de eerste bootlog ging het opstarten weer een keer goed.
    De niet geladen stuurprogramma's komen her en der in de log voor.
    Deze zijn:

    [i:050947c0fd]Kan stuurprogramma niet laden \SystemRoot\System32\Drivers\NDProxy.SYS
    Kan stuurprogramma niet laden \SystemRoot\System32\Drivers\lbrtfdc.SYS
    Kan stuurprogramma niet laden \SystemRoot\System32\Drivers\Sfloppy.SYS
    Kan stuurprogramma niet laden \SystemRoot\System32\Drivers\i2omgmt.SYS
    Kan stuurprogramma niet laden \SystemRoot\System32\Drivers\Changer.SYS
    Kan stuurprogramma niet laden \SystemRoot\System32\Drivers\Cdaudio.SYS
    Kan stuurprogramma niet laden \SystemRoot\System32\DRIVERS\processr.sys
    Kan stuurprogramma niet laden \SystemRoot\System32\Drivers\PCIDump.SYS
    Kan stuurprogramma niet laden \SystemRoot\System32\DRIVERS\rdbss.sys
    Kan stuurprogramma niet laden \SystemRoot\System32\DRIVERS\mrxsmb.sys
    Kan stuurprogramma niet laden \SystemRoot\System32\DRIVERS\ipnat.sys[/i:050947c0fd]

    vervolgens heb ik geprobeerd om een log te maken van een vastloper.
    Hier kwam echter een bootlog van 1kb uit met als enige melding

    [i:050947c0fd]Geladen stuurprogramma \SystemRoot\system32\drivers\kmixer.sys
    [/i:050947c0fd]

    Ik probeer vanavond nog een uitgebreide log te krijgen van een vastloper.
    Maar misschien kan je al wat met bovenstaande log??
  • Het zijn allemaal verschillende dingen, zo te zien. Die kmixer.sys lijkt me van een geluidskaart driver. Misschien die eens verwijderen en opnieuw installeren. Misschien moet je de overige drivers ook nog even opnieuw doen, omdat ze nu mogelijk beter herkend worden. Het zijn er toch al een stuk minder, toch?
  • Het worden er iid minder. Dit is echter van korte duur aangezien ik haast geen goede opstartsessies heb gehad.

    Het wordt eigenlijk steeds erger. ik bedoel, eerst had ik 1 harde reset nodig voor hij door starten, nu een aantal keer.

    Ik vermoed toch dat er een prog de oorzaak is. Het probleem is namelijk een week (toen ik het minimale had geinstalleerd) lang weggebleven.

    Ik ga nu stap voor stap te werk zodat ik de dader zal vinden. Begin er namelijk een beetje gek van te worden….

    Tot nu toe erg bedankt voor je hulp!
  • De herinstallatie heb ik nog maar even uitgesteld.
    Ik heb wel een interessante ondekking gedaan.

    Als ik een cd in de DVD speler stop start hij in 90% van de gevallen op. Als ik er geen cd in doe start hij vrijwel nooit op en loopt hij vast. Ik heb het verschilende keren achter mekaar geprobeerd en steeds afgewisseld.
    Ik heb sterk het gevoel dat dit er iets mee te maken heeft, al vind ik het erg onlogisch.

    Ik hoop dan ook dat er bij iemand een lichtje gaat branden……..
  • misschien een gevalletje van garantie…?
  • Moet ik wel weten welk onderdeel..
    Heb hem niet in zijn geheel gekocht maar zelf in elkaar gezet.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.