Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Realtek HD audio Manager probleempje

None
6 antwoorden
  • Ik heb sinds een tijdje een nieuwe pc :D (moederbord = p5w DH Deluxe van Asus) die ik net als mijn vorige analoog heb aangesloten op mijn 5.1 AVsurroundset van sony. Het probleem is dat ik met de test van Realtek wel bass uit het systeem krijg maar met muziek/video afspelen of gamen niet :(. Heeft iemand een oplossing voor dit probleem, bij mijn vorige pc kwam er namelijk wel bass uit de module. :-?
  • Speakerconfiguratie wel juist ingesteld?
  • Bij het aansluiten van de bedrading heb ik alles goed aangesloten en dat blijkt ook uit de soundcheck van realtek.
  • En je weet ook zeker dat je meerkanaals geluid hebt? MP3 is namelijk stereo. Gedownloade films zijn ook meestal stereo.
  • Ga naar hoofdvolumeregling en nu naar opties ,eigenschappen en zet een vinkje bij sub woofer of alles wat je nog meer mist .
    Succes
  • Ik heb het probleem opgelost. bedankt voor jullie hulp :D . Nu kan ik weer uit mn kamer trillen

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.