Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (software)

Probleem met toetsenbord bij installatie

Hallo, Ik ben helemaal nieuw hier, en hoop natuurlijk dat iemand me kan helpen met de problemen die ik heb. Ik heb een laptop Acer aspire 5672WLMi Specs: [size=7:07304ca930]Microprocessor & Chipset: Intel Core Duo T2300 1.66 GHz ( Dual-Core ) Data Bus Speed : 667 MHz Chipset Type : Mobile Intel 945PM Express RAM: Installed Size : 1GB (installed) / 4 GB (max) Technology : DDR II SDRAM - 533 MHz Configuration Features : (2x512)MB Cache Memory: 2 MB - L2 Cache Hard Disk Drive: 80 GB - Serial ATA-150 - 5400 rpm Optical Drive: DVD±RW (+R double layer) / DVD-RAM - integrated Display: Display Type : 15.4Inches TFT active matrix WXGA Max Resolution : 1280 x 800 Pixels Colors : 24-bit (16.7 million colours) Features : CrystalBrite Graphics Controller: ATI MOBILITY RADEON X1400 with up to 512MB HyperMemory - 128 MB [/size:07304ca930] Het probleem is het volgende. Deze week merkte ik dat ik plots mijn externe harde schijf niet meer kon geladen worden. Mijn laptop reageerde niet meer. Ook mijn mp3-speler gaf geen signaal niet meer. Het probleem verergerde toen plots mijn pc vastliep en ik hem enkel nog kon uitschakelen door de batterij eruit te halen. (uitknop functioneerde niet meer). Gelukkig kon ik via een netwerk van alle documenten een backup maken en herinstalleerde ik via de recoverydvd van acer xp. MAAR. het toetsenbord van mijn laptop blijkt niet te werken. Wanneer ik hem opstart kan ik wel op F2 duwen om naar de bios te gaan.(dan werkt het toetsenbord wel) maar wanneer tijdens de installatiewizard van xp een computernaam moet ingeven of gebruikersnaam, lukt dit niet. Hierdoor kan ik de installatie niet voltooien. Iemand enig idee hoe dit kan komen?

Matn0